Results 1 to 4 of 4

Thread: Sending invites on iPhone 3.0 works with Zimbra

  1. #1
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default Sending invites on iPhone 3.0 works with Zimbra

    Hello,
    It is Chris, renegade iPhone scientist, again bringing you the latest! Even though my Docs To Go posts drew almost blank stares, I am back to tell you:

    You can now send invites from an iPhone using the OS 3.0 software. Now keep in mind this ONLY seems to work with the primary calendar in Zimbra. If you select to put the event in any of your other personal calendars, the invites just fall off the event.

    But it does work, where once not but hours ago it did not!


    Enjoy.
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Would be interested to here how well iPhone OS 3.0 works with ZCS ?

  3. #3
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default My results so far...

    I have only spent a minimal amount of time working on this... YMMV.

    As was in iPhone OS 2.0 and Zimbra 5.0.9 NE and later you get multiple personal calendars (color coded) and personal contacts (multiple address books show up as separate groups.)

    With iPhone OS 3.0 we gain the ability to send invites to meetings in my testing, but ONLY if you are using ActiveSync, and only with your primary ActiveSync calendar. CalDav is or isn't working (see the CalDav thread) but I haven't tested, nor have I tested Subscribing to shared ics URLs.

    It appears that if you are using ActiveSync for mail you CAN'T use Mail search to search messages on the server. This does work for MobileMe accounts, and apparently for REAL Exchange ActiveSync accounts (there might be deviations in the AS implementation that explain this?) However you CAN search through server mail in IMAP accounts, including those on Zimbra, in my test.

    The addition of LDAP directory for contacts was not functional for me. I am still beating on that. Anybody else figure it out?
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  4. #4
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default

    Any update on this? We just deployed ZCS 6 at my work (I convinced them to switch from Exchange after my personal experiences with ZCS 5), and I was surprised that I can't search my mailboxes nor see more than 50 messages! (No "load more from server" appears, as it does with IMAP)

    I've fallen back to IMAP on my iPhone for now, but I can't find any tickets or release notes related to this...

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •