Results 1 to 3 of 3

Thread: Possible problems with attachments - Zimbra 6.0 & EAS

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default Possible problems with attachments - Zimbra 6.0 & EAS

    I've been getting some reports of people running WinMo 6.1 having problems opening attachments on their phones. I use an efax service so my users get lots of PDF attachments via email. They've never had problems opening them on WinMo 6.0 & 6.1 (std or professional). After my 6.0 upgrade I've been hearing the attachments open blank. I took at look at one phone and the attachment was listed in the email, and when you clicked on it the attachment would open in the viewer, but it seemed like it didn't actually download the attachment because the viewer was just blank. I tried this on several emails with the same results. These were valid attachments because they could be opened via the web client with no issues.

    I'm posting to see if this is an isolated incident or if others have seen anything similar following their 6.0 upgrade
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  2. #2
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    I'm going to have to open a support incident for this.

    Support Case: 00043159
    Last edited by bradb21; 09-10-2009 at 05:50 PM. Reason: adding case #
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  3. #3
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    <Crickets chirping>

    No movement on my support case either. Super sweet!
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •