Results 1 to 5 of 5

Thread: Android 2.0 - IMAP - multiple sent copies

  1. #1
    Join Date
    Dec 2006
    Posts
    184
    Rep Power
    8

    Default Android 2.0 - IMAP - multiple sent copies

    We just got several Motroola Droids here and not being an M$ house and calendar still being Oracle CollabSuite, we configured IMAP for email.

    Problem is, every message sent from the phone results on a new copy being added to the Sent folder on EVERY connect. If the phone is set to sync every 5 minutes, you get a copy of the email every 5 minutes.

    Working with support on this as we need to find a resolution QUICK to determine if we need to return these phones. Exchange is not working either (see bug https://bugzilla.zimbra.com/show_bug.cgi?id=42482).

    Seems to be an imap issuue. The message has the same MSGID for all copies.

  2. #2
    Join Date
    Sep 2007
    Location
    Lexington, KY, USA
    Posts
    110
    Rep Power
    8

    Default

    I logged a ticket with support as well, and they have confirmed.

  3. #3
    Join Date
    Dec 2006
    Posts
    184
    Rep Power
    8

    Default

    Yeah - we have a bug: Bug 42748 - IMAP Search MESSAGE-ID failure if id is enclosed in <>

    I need to apply any possible patch right away even if it's editing code by hand...

  4. #4
    Join Date
    Apr 2008
    Posts
    1
    Rep Power
    7

    Default

    Has anyone found a way to temporarily fix this from the phone while we wait for the patch? The best I've been able to do is switch to POP but that's not a fun solution.

  5. #5
    Join Date
    Dec 2006
    Posts
    184
    Rep Power
    8

    Default

    We just did. There's an imap client that so far works good. And a fee app too. Search for 'k-9' as the name of the app.

    Supports imap idle too. Still no search. There's a beta version as well but has same version number as release.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] Sudden problem synching with gmail
    By bouchardpie in forum Error Reports
    Replies: 8
    Last Post: 09-09-2010, 09:50 AM
  3. [SOLVED] Sync problem with Yahoo! mail
    By ivan_de_miguel in forum Error Reports
    Replies: 1
    Last Post: 09-10-2009, 01:04 AM
  4. Error using Zimbra Desktop with all folders
    By randhirv in forum Error Reports
    Replies: 3
    Last Post: 01-24-2009, 12:01 AM
  5. E61i IMAP sync - old bug back again?
    By matt_b in forum Zimbra Mobile
    Replies: 7
    Last Post: 08-10-2008, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •