Results 1 to 6 of 6

Thread: How to Enable Device Wipe Option for Users

Hybrid View

  1. #1
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default How to Enable Device Wipe Option for Users

    Hi.

    Where is the device wipe button on the Mobile Preferences screen for users? Does it only appear if the device actually supports remote wiping? I have a Droid running 2.2 and don't see it. One of the other guys here syncs his iPod Touch and he doesn't see the button either.

    Do I have to enable that feature somehow?

    Thanks,
    Matt

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    4th button in the toolbar for my iPhone 4.1, what are your settings for zimbraMobilePolicy* on COS/account? Partial allowed?

  3. #3
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    It's disabled. But I test enabled it earlier today to see if the button would appear and it started popping up a security warning on my Droid telling me I needed to accept the security policies from zimbra.wiu.edu.

    But I still never saw the "Wipe Device" button in my preferences.

    Matt

    Code:
    $ zmprov gc employee | grep -i mobilepol
    zimbraFeatureMobilePolicyEnabled: FALSE
    zimbraMobilePolicyAllowNonProvisionableDevices: TRUE
    zimbraMobilePolicyAllowPartialProvisioning: TRUE
    zimbraMobilePolicyAllowSimpleDevicePassword: FALSE
    zimbraMobilePolicyAlphanumericDevicePasswordRequired: FALSE
    zimbraMobilePolicyDeviceEncryptionEnabled: TRUE
    zimbraMobilePolicyDevicePasswordEnabled: TRUE
    zimbraMobilePolicyDevicePasswordExpiration: 0
    zimbraMobilePolicyDevicePasswordHistory: 8
    zimbraMobilePolicyMaxDevicePasswordFailedAttempts: 4
    zimbraMobilePolicyMaxInactivityTimeDeviceLock: 15
    zimbraMobilePolicyMinDevicePasswordComplexCharacters: 0
    zimbraMobilePolicyMinDevicePasswordLength: 4
    zimbraMobilePolicyPasswordRecoveryEnabled: TRUE
    zimbraMobilePolicyRefreshInterval: 1440

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    For starters should kick zimbraFeatureMobilePolicyEnabled to TRUE - here's against my zimbra.wiu.edu 6.0.8 account (don't remember if same COS though) but notice how it's status 'needs provisioning':



    Here's against a 6.0.7 system after accepting the prompt to enforce you get OK (the wipe option should show up with or without force pin set - partial was enabled both tests):

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Infact, simply by setting zimbraFeatureMobilePolicyEnabled FALSE and reloading the webclient the wipe button will disappear

  6. #6
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    OK....that's a policy decision then and will have to be brought up to somebody else.

    Thanks,
    Matt

Similar Threads

  1. Replies: 3
    Last Post: 03-20-2008, 03:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •