Results 1 to 5 of 5

Thread: Windows Mobile Sync and Suggestions for Zimbra 5 (maybe more 4.1)

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    20070411174055
    Posts
    45
    Rep Power
    10

    Default Windows Mobile Sync and Suggestions for Zimbra 5 (maybe more 4.1)

    Hi
    first of all thank you for v4.0 its really great and there are a lot little features that imporve everyday working.

    Just two questions about using active sync.
    Syncing mail doesnt work for my inbox (it syncs with choosen subfolders of my inbox, but not with the inbox itself). Has anyone seen this and got an idea why this happens. Its the 4.0 version and its a german version if this matters.
    The second one is, is it possible to sync all calendars? I have four different calendars and currently just the one named Calendar is getting synchronized.
    Does anyone has an idea about this?

    When do you come up with a new roadmap?

    I like to suggest for it:
    Birthday integration
    Pictures for Contacts
    apply filter on existing folders
    sync multiple calendars
    possibility to move wiki-entries from one folder to another
    task-lists (as in WM5) and sync of the tasks
    and last but not least (:-) ) a Calvin and Hobbes Comic Zimlet

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    I filed bug 10556 for German support of ZimbraMobile. What device/OS are you trying to sync from?

    Enhancement request 10099 covers multiple calendar support.

    Please file the other enhancement requests. Make sure to search first to ensure an enhancment request doesn't already exist.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Oct 2005
    Location
    20070411174055
    Posts
    45
    Rep Power
    10

    Default

    Hi
    thank you. I am using WM5 on an Dell Axim 51v with Outlook Mobile and Active Sync. It got the latest ROM Update avaible for the X51v.

    I would like to knew if anyone else has those problems?
    Regards and thanx
    C.

  4. #4
    Join Date
    Apr 2006
    Location
    Earth / Old Europe / Germany / Dorsten
    Posts
    12
    Rep Power
    9

    Default

    Confirmed here for one of my customers with exactly the same setup.

    Slightly OT: Could somebody please tell me what's needed to view the bugs mentioned here in Bugzilla? Although I set up an account for it, I don't have the proper privileges.
    Best regards,

    Chris

  5. #5
    Join Date
    Dec 2005
    Posts
    18
    Rep Power
    9

    Default

    Slightly OT: You shouldn't need special permissions to see bug 10099. Just go to the URL: http://bugzilla.zimbra.com/show_bug.cgi?id=10099

    That bug is publicly viewable, and you don't even need a login to view it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •