Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Version 7 - Touchdown for Android no longer working (HTC EVO)

  1. #1
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    7

    Default Version 7 - Touchdown for Android no longer working (HTC EVO)

    So here is what I've gotten to work.

    Using EVO 4G - with Cyanogen ROM I can get activesync to setup and work with zimbra 7. Calendar, contacts, and email.

    Using EVO 4G with default ROM and HTC Sense - Activesync will not setup and I get a failed message, try again later...

    Using EVO 4G with touchdown for android 2.0 devices - it acts like it is setup and syncing, however no information is pulled in and available on the phone in touchdown. Sending messages does work however and they go out the server and are received on the other side.

    Touchdown worked fine with 6.0.10 - and i've tried setting it up now on two seperate phones with both an existing account in zimbra, and creating a fresh / new one.. No luck..

    Anyone else having issues? Can anyone confirm they are able to setup a new account within android w/ activesync and get it to work? with touchdown?

    Any help or info would be great - I would really love to have my account re-setup and my contacts, email, calendar back on the phone..

    It seems exsiting accounts already setup to use zimbra w/ exchange are not having any issues, as I've not gotten any reports from our clients yet - I'm just not able to setup any NEW syncs.

    Thanks,

    D2G
    - SLM -

  2. #2
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default Similar Issue with TouchDown and Zimbra 7

    I too am having this issue (or something similar) since upgrading 6.0.10 to 7.0.0

    I am using a stock HTC Droid Incredible with the most current version of Touchdown. After the Zimbra update, I re-sync'd the phone to the server with the same settings as before, and now Touchdown cannot sync calendar/contacts/email properly. It can send emails, and thinks it's polls are successful, but no data is getting sent to the phone.

    Here is some interesting info from my log in TouchDown:

    When TouchDown sends an ActiveSync Ping request, Zimbra responds with:
    Request returned :HTTP/1.1 200 OK

    When TouchDown sends any other ActiveSync request after that (GetItemEstimate, Sync), Zimbra responds with:
    Request returned :HTTP/1.1 500 Internal Server Error

    In my mobile configuration settings, I see that Touchdown is now using ActiveSync 12.0 to sync with the server instead of version 2.5 it used previously. Perhaps there is a bug in the implementation?

    BTW, my HTC email/calendar/contacts sync perfectly now after the 7.0.0 update. And I reloaded the phone with Cyanogenmod 7 (gingerbread) and the stock programs sync'd --- TouchDown still would not.

    I have contacted TouchDown Support, as I think they should take a look in case it is something they can patch...

    I wonder if there is a way to disable AS 12.0 in the meantime?

  3. #3
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    if i recall during touchdown setup you have a choice of which activesyhnc protocols to support. or maybe it's in the refresh activesync settings dialogue. but maybe there you can select only to support an older activesyhnc implimentation?

  4. #4
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default Quick Update

    Just wanted to give an update to this issue...

    After contacting Nitrodesk, they looked into the issue and decided to disable Activesync 12.0 support in their newest beta (6.4.0014b). After updating Touchdown to this newest beta, ActiveSync is working once again with Zimbra.

    Not sure if the activesync 12.0 issue lies with Touchdown (likely) or Zimbra (possibly), but at least users can get their mail now!

    BTW, you can download the beta versions of TouchDown by going to their site and clicking on their Google Groups site link (they are not available in the Market).

  5. #5
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    Thanks for the update! I'm going to be doing the upgrade this weekend to 7. Off to download the beta!

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  6. #6
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    After upgrade to version 7 over the weekend, our Droid users (Not using Touchdown) are having connection issues. The newer Droids that are coming in with version 2.2.1 are okay though, anybody else see this?

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  7. #7
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    7

    Default

    Are you running 7.0 or 7.0.1? There are some issues with the newer activesync protocol and Zimbra, and I believe they are forcing most Android clients down to the previous version so it will work again with 7.0.1.. We will be upgrading this weekend.
    - SLM -

  8. #8
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    I wasn't aware of 7.01, thanks for the heads up!

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  9. #9
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default Still problems with HTC Android smartphones?

    We have upgraded to Zimbra 7.1.2 a few days ago and now HTC Droids can't sync anymore.
    Can anybody give a hint how to solve this?

    Sorry, I can't give more details yet. Just have been reported this issue and I don't have an android here to test. I try to find something in the web but there are only very few threads and none of them with a solution...
    ZCS NETWORK edition 7.1.2 (GA 3268) - Ubuntu 8 LTS 64bit

  10. #10
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    We have upgraded to Zimbra 7.1.2 a few days ago and now HTC Droids can't sync anymore.
    It's going to make it difficult to help if you don't have a device for testing. I have a planned upgrade this Saturday to 7.1.2 and have a Droid in hand.

    I'll very after the upgrade.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

Similar Threads

  1. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •