Results 1 to 4 of 4

Thread: E-mail settings for the EVO

Hybrid View

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default E-mail settings for the EVO

    I have tried to research the website for settings on my Evo and the following is the best I've been able to come up with:

    Protocol - POP
    Email address -
    username -
    password - *******
    pop server -
    security type - none
    server port - 110

    This is the only setting that I've been able to use to receive e-mails on my phone, Ive tried everything. The problem is that I haven't found the correct settings to send e-mails from my phone. When I try "exchange", I get an error about wrong username or password even though I enter them correctly.


  2. #2
    Join Date
    Oct 2008
    Rep Power


    Your best bet is to use IMAP if your Zimbra server is FOSS. If Network Edition then Exchange would be your best bet. However it seems like you are a user and not an administrator. Contact your Zimbra administrator to properly setup your email on your phone.

  3. #3
    Join Date
    Mar 2011
    Rep Power

    Question Having EVO email setup issues

    I am getting the same error message, even though using the Exchange ActiveSync. I am the administrator, although don't know much. We have Zimbra via our Homestead webpage account. I have added the Homestead Suite to our email accounts that should allow us to access our Zimbra email from our mobile phones. I am using:

    email address:
    Server Address: (the address of our webmail)
    Domain: our web address without the www.
    Username; what i use to log into my email over the web
    Password: password used to log into email over the web

    Any ideas? The username and password are correct. Should I try going in and setting it up without the Exchange? I have used the Wikki directions and that doesn't seem to help either.


  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by arrowheadsolutionsllc View Post
    Should I try going in and setting it up without the Exchange?
    The answer to that would depend on whether Homestead are providing you the service to connect to a Network Edition of Zimbra, I'd suggest you ask their support department what services they provide for a mobile connection.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 10:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts