Results 1 to 7 of 7

Thread: Authentication error creating new account on Android

  1. #1
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    9

    Default Solved: Authentication error creating new account on Android

    Hi,

    I have the Zimbra Network Edition, so I know it has ActiveSync.
    However, when I try to configure a Zimbra account on the an Android device I always get an authentication failure. I tried different devices with different accounts. I know the username/passwords are correct because I verified it.

    It has worked in the past at some point. I even upgraded to the latest version 7.1.2 but still no joy.

    Any help would be much appreciated.

    Allan
    Last edited by v912485; 09-25-2011 at 02:50 AM.

  2. #2
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    The username is your full email address, the domain is left blank.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  3. #3
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    9

    Default

    Thanks for the reply, but still no joy. :-(

  4. #4
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    9

    Default

    Ok, I figured out the reason. The SSL certicate expired and apparently Android cannot handle that. So I re-generated the certificates and all seem to be working now.

    Allan

  5. #5
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    Don't forget to mark this thread as solved.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  6. #6
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    4

    Default

    hey "v912485" ...
    i am having the exact same problem .. i dnt knw how to re-generate the expired ssl certificates .. could you please helpl me with the same ???

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by cygnus View Post
    hey "v912485" ...
    i am having the exact same problem .. i dnt knw how to re-generate the expired ssl certificates ..
    If the certificates are expired they need to be regenerated on the server, go to the Admin UI and regenerate them. If you're not the admin of the server then contact them and tell them about the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Immortal Account
    By bighorton in forum Administrators
    Replies: 0
    Last Post: 08-31-2011, 07:05 PM
  2. IMAP authentication failure on an Apple server mail account
    By mgrabowski in forum General Questions
    Replies: 1
    Last Post: 03-18-2008, 02:40 PM
  3. Replies: 3
    Last Post: 09-18-2007, 07:55 AM
  4. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •