Results 1 to 7 of 7

Thread: Authentication error creating new account on Android

Threaded View

  1. #1
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    9

    Default Solved: Authentication error creating new account on Android

    Hi,

    I have the Zimbra Network Edition, so I know it has ActiveSync.
    However, when I try to configure a Zimbra account on the an Android device I always get an authentication failure. I tried different devices with different accounts. I know the username/passwords are correct because I verified it.

    It has worked in the past at some point. I even upgraded to the latest version 7.1.2 but still no joy.

    Any help would be much appreciated.

    Allan
    Last edited by v912485; 09-25-2011 at 02:50 AM.

Similar Threads

  1. Immortal Account
    By bighorton in forum Administrators
    Replies: 0
    Last Post: 08-31-2011, 07:05 PM
  2. IMAP authentication failure on an Apple server mail account
    By mgrabowski in forum General Questions
    Replies: 1
    Last Post: 03-18-2008, 02:40 PM
  3. Replies: 3
    Last Post: 09-18-2007, 07:55 AM
  4. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •