Results 1 to 2 of 2

Thread: HTML mail does not work on HP webOS TouchPad using ZCA 6.0.14

Hybrid View

  1. #1
    Join Date
    Jan 2012
    Location
    Amsterdam
    Posts
    2
    Rep Power
    3

    Default HTML mail does not work on HP webOS TouchPad using ZCA 6.0.14

    Recently I started using ZCA 6.0.14 primarily for my mobile webOS devices which are an HP TouchPad and a HP Pre3. Both are working well using ActiveSync, with one exception, HTML formatted mail does not display. If I configure my device to use IMAP then HTML email is displayed just fine, so it has to be mobile sync.

    I am relatively new in the ActiveSync matter, so I was wondering how to troubleshoot this kind of problem.

    According to my Mobile Devices preferences pane I am using device "Palm 1.0.1" with protocol version 2.5.

    Thanks in advance!

  2. #2
    Join Date
    Jan 2012
    Location
    Amsterdam
    Posts
    2
    Rep Power
    3

    Default

    It appears that ZCA6 uses Exchange Active Sync 2.5. This implementation of EAS does not support HTML email. In another forum post I discovered that ZCA7 will support HTML mail for Active Sync devices.

Similar Threads

  1. Replies: 24
    Last Post: 07-13-2011, 08:47 AM
  2. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  3. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •