Results 1 to 2 of 2

Thread: iOS - Cannot Get Mail...

  1. #1
    Join Date
    Nov 2007
    Location
    Knoxville, TN
    Posts
    35
    Rep Power
    8

    Default iOS - Cannot Get Mail...

    ... The connection to the server failed.

    We have a particular user on our system who we can't get ActiveSynced to her iPhone.

    There are many users who can ActiveSync just fine. For some reason this one can't either from her iPhone, mine or others.

    The "diff" on the two configurations below is empty.

    Code:
    [zimbra@mail ~]$ zmprov ga working.user@customerdomain.com | grep -i mobile  zimbraFeatureMobilePolicyEnabled: FALSE
    zimbraFeatureMobileSyncEnabled: TRUE
    zimbraMobilePolicyAllowNonProvisionableDevices: TRUE
    zimbraMobilePolicyAllowPartialProvisioning: TRUE
    zimbraMobilePolicyAllowSimpleDevicePassword: FALSE
    zimbraMobilePolicyAlphanumericDevicePasswordRequired: FALSE
    zimbraMobilePolicyDeviceEncryptionEnabled: TRUE
    zimbraMobilePolicyDevicePasswordEnabled: TRUE
    zimbraMobilePolicyDevicePasswordExpiration: 0
    zimbraMobilePolicyDevicePasswordHistory: 8
    zimbraMobilePolicyMaxDevicePasswordFailedAttempts: 4
    zimbraMobilePolicyMaxInactivityTimeDeviceLock: 15
    zimbraMobilePolicyMinDevicePasswordComplexCharacters: 0
    zimbraMobilePolicyMinDevicePasswordLength: 4
    zimbraMobilePolicyPasswordRecoveryEnabled: TRUE
    zimbraMobilePolicyRefreshInterval: 1440
    zimbraPrefCalendarReminderMobile: FALSE
    [zimbra@mail ~]$ zmprov ga broken.user@customerdomain.com | grep -i mobilezimbraFeatureMobilePolicyEnabled: FALSE
    zimbraFeatureMobileSyncEnabled: TRUE
    zimbraMobilePolicyAllowNonProvisionableDevices: TRUE
    zimbraMobilePolicyAllowPartialProvisioning: TRUE
    zimbraMobilePolicyAllowSimpleDevicePassword: FALSE
    zimbraMobilePolicyAlphanumericDevicePasswordRequired: FALSE
    zimbraMobilePolicyDeviceEncryptionEnabled: TRUE
    zimbraMobilePolicyDevicePasswordEnabled: TRUE
    zimbraMobilePolicyDevicePasswordExpiration: 0
    zimbraMobilePolicyDevicePasswordHistory: 8
    zimbraMobilePolicyMaxDevicePasswordFailedAttempts: 4
    zimbraMobilePolicyMaxInactivityTimeDeviceLock: 15
    zimbraMobilePolicyMinDevicePasswordComplexCharacters: 0
    zimbraMobilePolicyMinDevicePasswordLength: 4
    zimbraMobilePolicyPasswordRecoveryEnabled: TRUE
    zimbraMobilePolicyRefreshInterval: 1440
    zimbraPrefCalendarReminderMobile: FALSE
    [zimbra@mail ~]$
    We have no idea what might be wrong. Any help would be greatly appreciated.

    Thanks,

    Cedric

  2. #2
    Join Date
    Oct 2008
    Location
    Dahlonega, Ga
    Posts
    53
    Rep Power
    7

    Default

    Probably the easiest thing to do is just delete and recreate the account.

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 10:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •