Results 1 to 8 of 8

Thread: Setup with K9 email on Samsung Captivate

  1. #1
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default Setup with K9 email on Samsung Captivate

    I had my departments outlook exchange email setup on my phone using K9 email. When my department switched to Zimbra, I was told the only change to make was the Zimbra's server address. I made the change and now I get "Cannot connect to server (IOException) error.

    My username and password did not change, so I don't know what I'm doing wrong. Any suggestions? They haven't disabled the Outlook acct yet so I can still retrieve my email, but eventually I will have to change over.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Sig32 View Post
    I had my departments outlook exchange email setup on my phone using K9 email. When my department switched to Zimbra, I was told the only change to make was the Zimbra's server address. I made the change and now I get "Cannot connect to server (IOException) error.

    My username and password did not change, so I don't know what I'm doing wrong. Any suggestions? They haven't disabled the Outlook acct yet so I can still retrieve my email, but eventually I will have to change over.
    You should use Port 587 as the Submission port and you will need to authenticate to submit mail and are you using an ssl certificate? You may need to accept the certificate into K9, it did work for me when I used K9 a while ago but if you continue to have problems you should get your mail Admin to look at the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default

    Thanks for the reply. I have a some questions for you.

    When we log into webmail we use https, I assume this means we are using a ssl certificate. For this setting I just put the security type as ssl always. Is this correct?

    I don't know what to put in for the authentication path. Is this something IT gives me? What about OWA path?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Sig32 View Post
    Thanks for the reply. I have a some questions for you.

    When we log into webmail we use https, I assume this means we are using a ssl certificate. For this setting I just put the security type as ssl always. Is this correct?
    I haven't used K9 in a while so I'm not sure of the settings but..... if your server has a self signed certificate you may need to set K9 to accept unverified certificates, if it's a commercial certificate it should accept it without problems.

    Quote Originally Posted by Sig32 View Post
    I don't know what to put in for the authentication path. Is this something IT gives me?
    Authentication is just the credentials you use to login to the Zimbra Web UI i.e. your username/password combination.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default

    Please excuse me as this is all foreign to me. When I setup outlook exchange, K9 filled everything in and I just put my username/password and I was off and running.

    Not sure where the unverified certificate setting is, but what I can see for my SSL options are: none, SSL if available, SSL always, TLS if available, TLS always. I don't know what TLS is.

    For authentication path, I only have one dialog box. Do I just put my username and password all together, or do I separate them with symbols? Not sure how it should be entered.

  6. #6
    Join Date
    Aug 2007
    Location
    Delaware USA
    Posts
    39
    Rep Power
    8

    Default

    outlook and K9 are not related in any way


    my setup
    under K9 inbox -> click phone menu button
    then MORE->settings->account settings-> fetching mail-> incoming server
    IMAP FQDN.server.com
    security type = SSL always
    authentication type =PLAIN
    port 993

    under K9 inbox -> click phone menu button
    then MORE->settings->account settings-> sending mail-> outgoing server
    SMTP server =FQDN.server.com
    security type = TLS is available
    port 587
    required sign in <selected>
    authentication type =AUTOMATIC

  7. #7
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default

    Thanks for the settings. I had to setup a new account as opposed to editing my outlook since outlook was setup as an exchange and I am assuming Zimbra is setup as IMAP, is this correct?

    I entered your settings, exactly how you put, but I get a "cannot connect to server. (IOExpection)" error for incoming and "cannot connect to server. (unable to open connection to SMTP server) error for outgoing. During setup the servers filled in automatically with "mail.hcso.Tampa.FL.us" I deleted that and put "FDQN.server". Can you tell me where I went wrong?

  8. #8
    Join Date
    Aug 2007
    Location
    Delaware USA
    Posts
    39
    Rep Power
    8

    Default

    Are you still having issues with K-9 and Zimbra

Similar Threads

  1. Setup Yahoo business email account
    By muscles614 in forum General Questions
    Replies: 9
    Last Post: 11-20-2012, 02:10 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. zimbra email dns setup
    By robharpham in forum Installation
    Replies: 4
    Last Post: 05-13-2007, 06:25 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •