Results 1 to 9 of 9

Thread: Zimbra 7.2 & HTC Sense 4

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Posts
    54
    Rep Power
    8

    Exclamation Zimbra 7.2 & HTC Sense 4

    Two issues in this post:

    1) I just moved to a HTC One X and immediately discovered that the Calendar won't sync. I've tried most common issues, up to and including deleting ALL events, but no go. I've had to resort to a 3rd party app to get my calendars working. Thread about the issue on XDA-Dev here.

    2) While trying to fix the problem, I upgraded Zimbra to 7.2, and now plaintext emails come in with no line breaks, I just get a single stream of text. Is this related to the new S-MIME functionality? Is there a setting I can update on the server?

    As of now, none of my Zimbra customers have complained, but it's only a matter of time...

  2. #2
    Join Date
    Apr 2007
    Posts
    54
    Rep Power
    8

    Default

    Anyone? Am I the only one here running a Sense 4 handset?

  3. #3
    Join Date
    May 2012
    Posts
    3
    Rep Power
    3

    Default

    Jp. I have the same problem and HTC One X too.

  4. #4
    nyogtha Guest

    Default

    Quote Originally Posted by Vodokotlic View Post
    Jp. I have the same problem and HTC One X too.
    Me too.

    I've also tried different roms on the phone. With MIUI I get normal mail format again, but still no calendar. Touchdown seems to work though, but I'd prefer if it would work without any external apps.

  5. #5
    Join Date
    Apr 2007
    Posts
    54
    Rep Power
    8

    Default

    Still having these problems, still having to use an app for cal. Not a great app either -- it syncs, but it regularly resets defaults.

    Need cal back, it's a critical part of my day to day, and my customers are complaining.

  6. #6
    Join Date
    Nov 2011
    Posts
    5
    Rep Power
    0

    Default

    I had the same problem with a HTC One X and a HTC One S.

    I think the problem is that is message description format (not quite sure what it's called in english) is set to html instead of plain text. Solved the problem for me.

  7. #7
    Join Date
    Apr 2007
    Posts
    54
    Rep Power
    8

    Default

    Toggling that on my One X doesn't seem to make any difference, unfortunately.

Similar Threads

  1. What to clean on a Zimbra mail server?
    By tezarin in forum Administrators
    Replies: 11
    Last Post: 12-16-2011, 12:43 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •