Results 1 to 2 of 2

Thread: SGS3 ActiveSync -- > Sender Name incorrect

  1. #1
    Join Date
    Apr 2006
    Posts
    111
    Rep Power
    9

    Default SGS3 ActiveSync -- > Sender Name incorrect

    Hello,

    I have a client with a Samsung Galaxy S III device using ActiveSync (called Exchange account on the device.) When sending email, the sender name is 'user' from user@domain.tld instead of his name. His name is displayed correctly when sending emails from the rich client and it was displayed correctly while using an gingerbreaded phone.

    Trouble is that samsung seems to have modified the stock android account configuration dialogs and removed the 'Your name' field. The issue is also mentioned here: [Q] Stock Email client, no sender real name SGS3 I9300 - xda-developers

    Could anyone confirm this on another sgs3? Thanks!

  2. #2
    Join Date
    Oct 2012
    Posts
    7
    Rep Power
    3

    Default

    We had this same issue.

    Our workaround steps to debug this:
    * Go to your web client account / Preferences / Accounts
    * Edit your "Settings for Sent Messages" name to "X"
    * Save
    * Edit your "Settings for Sent Messages" name to "Your Name What You Want To Display"
    * Save again
    * Try it

    Please let us know if this method works for you!

    Best regards,
    Károly Marton

Similar Threads

  1. Display name incorrect
    By portscanner in forum Administrators
    Replies: 2
    Last Post: 08-29-2014, 12:40 AM
  2. Incorrect briefcase URL?
    By FlyingFish in forum Administrators
    Replies: 0
    Last Post: 12-30-2010, 09:53 AM
  3. Replies: 5
    Last Post: 06-25-2009, 10:05 AM
  4. COS zimbraPrefTimeZoneId is Incorrect
    By Chewie71 in forum Administrators
    Replies: 1
    Last Post: 09-07-2007, 11:31 AM
  5. su:incorrect password
    By fernandoflorez in forum Installation
    Replies: 0
    Last Post: 09-04-2006, 08:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •