Results 1 to 3 of 3

Thread: Droid Razr Maxx HD - Sync problem

  1. #1
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default Droid Razr Maxx HD - Sync problem

    Greetings.
    Has anyone seen this particula issue before - one of our users just brought in Droid Razr Maxx HD.
    When trying to sync it using Corporate (Exchange) option as in Zimbra wiki it sees server fine but when setup is done
    message pops up saying "Corp requires you update your security settings" with option to click ok or cancel.
    No matter what you click message just pops up again.
    Account doesn't show up in calendar and if you try to go and check mail you get same message again and no way to get to mail itself.
    We are not enforcing anything on our server (we don't require encryption or pin).
    So I am not sure what kind of security settings update it might be talking about.
    Any clue anyone?

  2. #2
    Join Date
    Mar 2012
    Posts
    7
    Rep Power
    3

    Default

    I'm not sure but we're having the same issue with the Galaxy S2 and the Epic 4G. Anybody have any ideas?

  3. #3
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by BMalin View Post
    I'm not sure but we're having the same issue with the Galaxy S2 and the Epic 4G. Anybody have any ideas?
    We have seen some providers blocking Active Sync unless you buy a certain kind of data plan from them. Can you test if the phone does IMAP OK to ensure it has at least been initialized and can connect to standard services over the Internet?

    Hope that helps,
    Mark
    Last edited by LMStone; 12-06-2012 at 11:22 AM. Reason: Typo

Similar Threads

  1. Zimbra and Droid Pro Set up
    By ScottOD102 in forum Mobility
    Replies: 3
    Last Post: 02-02-2011, 01:42 PM
  2. Sync support for Android 2.0? (ie Verizon Droid)
    By robertcl in forum Zimbra Mobile
    Replies: 75
    Last Post: 05-09-2010, 06:01 PM
  3. Droid App
    By jbginz in forum Zimbra Mobile
    Replies: 1
    Last Post: 03-23-2010, 10:29 AM
  4. Sync problem on client - Invalid sync format
    By joschi in forum Error Reports
    Replies: 0
    Last Post: 07-29-2009, 07:37 AM
  5. ZimbraME on RAZR v3xx - error when using HTTPS
    By ostermmg in forum ZimbraME (J2ME Client)
    Replies: 6
    Last Post: 07-23-2008, 06:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •