Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Versamail 3.5 Treo 650 Calendar time off by 1 hour

  1. #1
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default Versamail 3.5 Treo 650 Calendar time off by 1 hour

    I have a client using a Treo 650 w/ Versamail 3.5 set to sync to "exchange server". When the Treo syncs the calendar times are off by one hour. ie: "Meeting w/ XYZ at 3:00pm" when synced to the Treo shows up on the Treo as "Meeting w/ XYZ at 2:00pm" I deleted the profile and reinstalled it. It worked for a short time and now it is back to showing Calendar items wrong. Any suggestions?

    -Brian

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Which timezone is this and which date is the meeting? Thanks!

  3. #3
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default

    Central Standard Time - Any date in the future

  4. #4
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default

    Also now when adding an appointment on the treo and syncing, it does not make it to the zimbra server.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did you apply the DST update for the Treo 650 from the Palm site?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default

    No I did not update the Treo with the DST patch, but I will today. Even though the time has not changed yet, you think this could be the problem? When syncing I get this error message "AirSamStateMachine.c 2431 4 - Server returned unsuccessful status 4" this error message occurs after each module syncs - contacts, messages and calendar. Thanks for helping!

    -Brian

  7. #7
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    I'm seeing this on a Cingular 8525 and 8125 as well. Appointments on the handheld are 1 hour earlier than on the webclient. Both units are running the latest patches.

    *****Update*****

    This is only for appointments after the dst switch on the 8525. I'm confirming that with the 8125 as well.
    Last edited by jhoelz; 03-07-2007 at 09:23 AM.

  8. #8
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Could you please provide details on the date/time of the meeting and how you created it? Thanks!

  9. #9
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    Does not matter. They are off by an hour on the calendar display but when you go to edit the appointment the time is correct.

    To duplicate create a meeting in Zimbra for 2:00 pm on April 2nd. Sync with your device and the meeting on the device is for 1:00.
    Last edited by jhoelz; 03-07-2007 at 03:29 PM.

  10. #10
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    If you in US (states other than Hawaii and Arizona) and your meetings fall between 3/11 and 4/1, you may see them off by one hour (appear to be one hour earlier) on the device. When that happens, that means you don't have the DST patch. Different devices have different patches. For Palm devices you can manually patch them by going into the Prefs/Date&Time and edit the timezone rules about start/end times.

    I have just redone testing and everything works as expected. If you create a meeting on 3/10, the meeting will show up correctly; if you create a meeting on 4/2, the meeting will also show up correctly. But if you create a meeting on a date in between, such as 3/15, you will see if off by an hour if you don't have the device DST patch. That's all expected behavior.

    Hope this addresses your issue. Thanks! --J.J.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. Calendar sync with Treo 650
    By Rick Baker in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 10:33 PM
  3. Server/Disk Statistics revisited
    By phoenix in forum Administrators
    Replies: 16
    Last Post: 03-07-2006, 03:18 PM
  4. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 01:16 PM
  5. No data in server statistics
    By zap in forum Administrators
    Replies: 63
    Last Post: 02-13-2006, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •