Results 1 to 8 of 8

Thread: Syncing Windows Mobile 5 error

  1. #1
    Join Date
    May 2007
    Posts
    19
    Rep Power
    8

    Default Syncing Windows Mobile 5 error

    Hi there,

    We are evaluating Zimbra network edition and so far thing look really good. We need some help though syncing Win Mobile 5 devices with Zimbra.

    I've setup active sync to connect to Zimbra. (and added the ssl certificate)

    In the email client on the mobile device, I click on 'send/receive' and it gets all the mail perfectly.

    When I try to sync the rest (calendar etc) I open ActiveSync on the devide and click 'sync'. I see 'Looking for changes'.. then.. 'Tasks 0/1'.. 'Tasks 1/1' and it then stops. View status tells me: 'ActiveSync encountered a problem on the server. Support code = 0x85010014. It does not sync the calendar items.

    When I google for this error I find all kind of problems with Outlook. But I do not use Outlook. I just want to sync the mobile device with the Zimbra server. It'd be cool to have new mails and appointments synced over-the-air.

    I hope someone can point me in the right direction. Thanks a lot!

    grtx,remi

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Task sync is not yet supported in 4.5.x release. It will be in 5.0 release.

    Please disable Task sync and try again. Thanks!

  3. #3
    Join Date
    May 2007
    Posts
    19
    Rep Power
    8

    Smile It works!

    Thanks for your help, now it works!

  4. #4
    Join Date
    May 2007
    Posts
    19
    Rep Power
    8

    Default One more problem..

    Syncing looked ok, but I noticed not all appointments are transferred from my PDA to Zimbra.

    The device states: 'Attention Required' after syncing 150 or so appointments. Clicking on it says: Result: The following appointments failed to synchronize from the device. It then lists about 100 appointments. There is no exact error on the device. I cannot find an error in the zimbra.log either.

    The device is a Windows Mobile 5 (Fujitsu Siemens). The appointments are created on the device and were never synced with Outlook or so.

    New created appointments (both on the device and in Zimbra) are synced ok.

    What could be wrong here?

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    The server does not take an appointment if the user is not the organizer. Is it important for you to have such appointments uploaded to server? Thanks!

  6. #6
    Join Date
    May 2007
    Posts
    19
    Rep Power
    8

    Default

    Sorry, I don't understand exactly what you mean.

    How can some appointments (older ones) be of another user than the new ones I create?

    Our employees wish to keep the older appointments in their calendars. This is also required for recurring appointments that started say 6 months ago and also occur in the future.

    The appointments are made on the win mobile device. Is there a way to update the user so the appointments will be transferred to Zimbra?

    thanks!

  7. #7
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    7

    Default Error "0x85010014" Syncing Tasks

    Quote Originally Posted by jjzhuang View Post
    Task sync is not yet supported in 4.5.x release. It will be in 5.0 release.

    Please disable Task sync and try again. Thanks!
    I thought release 5.x was supposed to fix this. My provider uses Zimbra Network Professional Edition version 5.0.8. When is this now scheduled to be fixed?

  8. #8
    Join Date
    Apr 2007
    Posts
    8
    Rep Power
    8

    Default

    Quote Originally Posted by hika View Post
    I thought release 5.x was supposed to fix this. My provider uses Zimbra Network Professional Edition version 5.0.8. When is this now scheduled to be fixed?
    Task sync is currently scheduled for ZCS NE 6.0. This is being tracked as bug 11685.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 06:24 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •