Results 1 to 5 of 5

Thread: Problems Syncing Treo 680 for the first time

  1. #1
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Unhappy Problems Syncing Treo 680 for the first time

    I have set my Treo back to the factory settings, it comes with VersaMail 3.5.1 and I have very few contacts or appts in my Zimbra, but I get this message when trying to sync over the air with the Treo:

    AirSAMSMEmail.c 2636 1 HTTP/1.1 500 Internal Server Error Server: Apache-Coyote/1.1 X-Powered-By: Zimbra Collaboration Server Pragma: no

    Can anyone help? Other employees with Treo 700 have had no problem syncing with the same Zimbra server......\

    Thanks,
    Mikaela

  2. #2
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    One thing that is help when we have run into these kinds of problems is to do a hard reset of the device and try a fresh sync from the Zimbra server.

  3. #3
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Default

    Thanks for your suggestion - but I have already tried that. I got this error message right after I had done a hard re-set to the factory settings of my Treo and was trying to sync for the first time with Zimbra Mobile (I had never tried to sync before I re-set the Treo).

    Let me know if you have any other suggestions!

    Thanks,
    Mikaela

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    From what I understand, Versamail doesn't support selfsigned certs (JJ step in if I'm wrong)

    It appears that you aren't the only one having trouble. This thread:
    Active Sync (Versamail) problem - TreoCentral.com

    reveals others having the same issue.
    I found this possible solution in the thread:

    Check out microsoft knowldge base article.

    Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003

    Use method 2

    disregardsteps 13 and 14.

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    If you get an HTTP 500 type of error then it's probably not an SSL certificate issue because SSL issues are at a lower level. If others using the same server have no problem but you can this error, it could be related to some data in your mailbox. The best way to debug this is for your system admin to file a support ticket and provide the mobile sync transactions of your account from sync.log. Thanks!

Similar Threads

  1. Problems syncing contacts with notes
    By MarS in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-01-2007, 10:17 PM
  2. Versamail 3.5 Treo 650 Calendar time off by 1 hour
    By brian-ccs in forum Zimbra Mobile
    Replies: 15
    Last Post: 03-09-2007, 04:07 PM
  3. Palm Treo 680
    By yvesmartinet in forum Migration
    Replies: 1
    Last Post: 01-10-2007, 04:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •