Results 1 to 10 of 11

Thread: Zimbra Mobile - evaluation

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Lightbulb Zimbra Mobile - evaluation

    Hi All,

    Im running a evaluationserver of zimbra and would like to test out the mobile module on a Palm Treo 750w. Is the mobile module functional in the ZCS evaluation (4.5.5 running on OpenSuse 10)?

    The reason I ask ofcourse is that I'm unable to get it working. I've enabled the mobile option everywhere I got think of (default cos, server, user) but the phone keeps throwing error 0x85010014 at me. I've got the webgui running on port 8888 on my server and because activesync on the phone doesn't have an option to specify a port, I've setup a public IP with it's port 80 forwarded iternally to port 8888 of my zimbra server. The webclients works fine through this setup so I expect that activesync should understand this as well, I'm I correct in this assumption? (for example, does activesync only require tcp to function or does it require some more protocols).

    One more thing I did before I arrived to where I am now, I've exported the ca certificate from the zimbra server (changed the format of it to make it importable on the phone, it's in der format if I remember correctly) and imported it on the phone. But I've setup the exchange server settings to not use SSL so I don't think this certificate is even used at the moment.

    Any idea's anyone?, I would really like to get this working because the combination zimbra and local activesync doen't work so good for the user im setting this up for (who is my boss f.y.i.).

    Thanks in advance for your swift solution!
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    It seems you have a connection issue. Have you disabled "require secure conneciton" from the phone?

  3. #3
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default

    Hi jjzhuang,

    The only option surrounding security on the phone is to use SSL or not (second screen on server settings for activesync), and I already stated that I didn't use that in my first post;

    But I've setup the exchange server settings to not use SSL so I don't think this certificate is even used at the moment.
    So i'm afraid that your reply:
    a. states the obvious
    b. ask for already available information
    and so doesn't qualify as a swift solution

    A little less swift solutions are now also accepted
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    In your first posting you stated "I've setup the exchange server settings to not use SSL". First of all, that's not the same as choosing SSL or not on the phone. Secondly, are you using an exchange server?

    If it appears to be a connection issue, the first thing to do is to tcpdump traffic on server to see if the phone can reach the server at all.

  5. #5
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default .......

    jjzhuang,

    In your first posting you stated "I've setup the exchange server settings to not use SSL". First of all, that's not the same as choosing SSL or not on the phone.
    I'm discussing this topic in the Zimbra mobile section of the forum, the only logical assumption is that it reffers to a mobile phone....

    Secondly, are you using an exchange server?
    Is that meant to be funny? (ifso, it's not)

    If it appears to be a connection issue, the first thing to do is to tcpdump traffic on server to see if the phone can reach the server at all.
    - A tcpdump on my OpenBSD firewall shows all traffic flowing from the mobile device to my zimbra server
    - A tcpdump on my OpenSUSE based zimbra server shows the same traffic as the firewall arriving
    - Something that makes the above total nonsense, the webuid shows up fine on the phone and works as it should, their both running of port 80
    if i'm not mistaken

    But all fun aside, replies like this have now cost me 2 days (primarily because of timezone differences) and I would appreciate
    something constructive to work with.

    Could someone please verfiy that the exchange client on a windows based mobilephone only requires tcp for data transport?, and if port forwarding
    port 80 an a public IP to a port 8888 on a private ip could interfere with communications?
    Last edited by M.Meijer; 06-15-2007 at 02:14 AM.
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Obviously I'm missing something, and I was not making a joke. The reason I was asking whether you were using an exchange server is because from your original posting you said:

    "But I've setup the exchange server settings to not use SSL so I don't think this certificate is even used at the moment."

    So I was just wondering how exchange server fits in the picture. From your response it sounds like that was a typo.

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •