Results 1 to 4 of 4

Thread: Upgraded from 4.5.10 to 5.0.2 - No issues!

  1. #1
    Join Date
    May 2007
    Location
    Salt Lake City, UT
    Posts
    50
    Rep Power
    8

    Talking Upgraded from 4.5.10 to 5.0.2 - No issues!

    I attended a session of the Zimbra Administrator Training last year. The guys there advised everyone to wait a bit before upgrading to Zimbra 5. So I did. I performed the upgrade on our server over the weekend. It went perfectly. No issues or complaints from my users. Great job guys!

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    Join Date
    Oct 2007
    Location
    Ancaster Ontario Canada
    Posts
    5
    Rep Power
    8

    Default

    I wish I could say the same but after that upgrade I was no longer able change my password through the web interface. I had to re-provision zimbra to work in mix mode because the change password button would re-direct me to https://servername and that would fail. I'm still having an issue when I log into the admin console I get an error message right away on the Server status page.

    Server error encountered

    Message: system failure: getting database logger connection Error code: service.FAILURE Method: GetServiceStatusRequest Details:soap:Receiver

    I've tried running zmfixperms just in case the upgrade changed something. I also went through a thread someone else had the same error message but it was more related to the fact they were running Suse I'm on Fedora 7.

    Anyone have any suggestions?

  4. #4
    Join Date
    Sep 2007
    Posts
    37
    Rep Power
    8

    Default

    I upgraded a test machine and found a problem with my Zimlets. Many of the Zimlets stopped working. Further, I have a problem where I can't save advanced searches and for the life of me, I can't find a way to turn off the preview mode inside conversations. Turning off preview works for the main message screens but not inside a conversation thread.

Similar Threads

  1. 5.0.2 navigation issues
    By dusty_nz in forum Installation
    Replies: 1
    Last Post: 03-10-2008, 10:20 PM
  2. Upgrade 4.5.10 to 5.0.2
    By mcesari in forum Administrators
    Replies: 5
    Last Post: 02-26-2008, 06:30 AM
  3. [SOLVED] Forwards Compatability 4.5.10 > 5.0.2
    By Nutz in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 02-15-2008, 06:53 PM
  4. Migration from 4.5.10 to 5.0.2
    By bibo in forum Administrators
    Replies: 2
    Last Post: 02-14-2008, 06:43 AM
  5. Replies: 10
    Last Post: 12-10-2007, 02:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •