Results 1 to 2 of 2

Thread: Exchange 2003, Win2k3 R2 -> Zimbra 5.0.5 on Ubuntu 8.04 Migration

  1. #1
    Join Date
    May 2008
    Posts
    20
    Rep Power
    7

    Default Exchange 2003, Win2k3 R2 -> Zimbra 5.0.5 on Ubuntu 8.04 Migration

    We have a small office and do IT consulting work... I've been limping the exchange server along, kind of like the mechanics car that never runs ? I know exchange pretty well, as does Management but, after another issue with it this week, I was given the go ahead to migrate us to Zimbra.

    I completed it on Friday evening and all is good except for HTML rendering in emails sometimes.... but I'm download 5.0.6 as I type this to fix that issue

    I ended up using exmerge to spit out all the mailboxes (only about 15GB) to PST files, then imported them one at a time. Since my ass is kind of on the line for recommending Zimbra I had every intention of manually verifying each mailbox at least for a minute or two

    Everything went very smoothly, except when Outlook 2003 didnt completely close in the background and the next pst I imported ended up being from the previous MAPI profile... not too big of a deal since I noticed it right away and just redid that mailbox.

    I have to say, I'm very impressed with Zimbra so far, I have been keeping tabs on the product for about 9 months now. I appreciate all the work you guys put into it, good job ;-)

    One thing I haven't seen addressed so far, assuming this goes well in the coming weeks, I'm going to recommend we upgrade to the Professional Edition.... is that a fairly easy migration (hopefully upgrade) from the open source version?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Awesome - and yes it's normally easy, but you're gonna have a twist.

    Normally it's just:
    -Make a backup of your /opt/zimbra (and any directories you might have moved elsewhere)
    -Download the exact same zcs version you're currently running only NE instead.
    -Have your license handy in /opt/zimbra/conf/
    -Run the installer

    However, you're using Ubuntu 8.04 and there's no NE version available for that platform at this time.

    You can vote for / support ticket tag / cc watch this RFE: Bug 23154 - Ubuntu 8.04 - Hardy Heron

    In the meantime, you can convert to Ubuntu 6.06 (I'm assuming you have no hardware reasons for needing 8.04) using this method: /blog/archives/2007/10/moving-zcs-to-another-server.html
    -Note how step 3 uses -s to change operating system platforms (simply just using the same ZCS version) and correct GID/UID's as needed, etc..

    If you do purchase NE, support will be happy to assist you in this process.

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •