Results 1 to 2 of 2

Thread: Verizon/LG enV2 plus Zimbra

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default Verizon/LG enV2 plus Zimbra

    For those who are interested in using a different mobile email strategy, I offer the following. I tested several phones and wasn't too happy with how they handled Zimbra's mobile web client--largely the fault of Verizon and/or the phones, NOT to be blamed on Zimbra!

    However, I've just connected an LG enV2 to my Zimbra account and it works quite well. Webmail won't work at all on this phone b/c I've registered my cert with GoDaddy and Verizon doesn't accept their root certs as valid (you can't add root certs-they only accept VeriSign, GTE, Entrust, RSA, & Thawte). But you CAN connect both IMAP and SMTP using their $5/mo email client, and it allows for SSL connections for both IMAP and SMTP so you do not have to go clear-text.

    The one wrinkle I've found is that for some reason sent messages don't go to the IMAP "sent" folder; nor have I found a place where they go on the phone either. I worked around this by ticking the "send me a copy" checkbox on the message (which unfortunately can't be set as default), then setting a filter on Zimbra so that if both the "from" and "to" contain my email address, move it to "Sent." This works fine.

    I've attached a picture of the email client open to my inbox for anyone who cares. . .
    Attached Images Attached Images
    Cheers,

    Dan

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Well that's one way to affirm that you got my reply (to the earlier test message you sent me)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 06:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •