Results 1 to 3 of 3

Thread: Upgraded 4.5.9 to 5.0.9 NE

  1. #1
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    9

    Default Upgraded 4.5.9 to 5.0.9 NE

    Hi All,

    would just to say well done to the Zimbra Team!

    Have finally taken the plunge and upgraded from 4.5.9 to 5.0.9. Was worrying about it for ages but thanks to some great help from the Support Guys, Adam Cody in particular, it went very smoothly!

    Am also very impressed with the additions and improvements so far, as are our Users.


  2. #2
    Join Date
    Jul 2007
    Posts
    11
    Rep Power
    8

    Default

    How long did the actual upgrade take from start to finish? Is your setup a single server setup?

    Thanks
    Vince

  3. #3
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    9

    Default

    Hi Vince,

    was a while ago now! Can't really remember!

    Yes it is a single server setup.

    All I can say is any time you are preparing to do a major version upgrade, (4.5.0 to 5.0.0 for example), make absolutely sure that you have a full working backup of both Email accounts and Zimbra files before starting.

    Best to build on a new Server whilst also keeping the original live if you have the luxury of a second server to use. This way you already have a complete backup (the original server) in case it goes wrong on the new one without affecting Users.

    I think the whole thing took me a few weeks to get just right but I took my time.
    I believe I built the new server with the same version as the original on it (4.5.9) then used IMAPsync, Rsync, etc to make an exact copy on the new server and then I upgraded the new server to 5.0.9.

    As I said, was a while ago and can't remember all the details but I think I followed a guide on the Forums or Wiki for this.

    Good luck with it, doing it this way takes a while but is pretty safe. Please could others comment if I got this badly wrong

    Looking forward to Zimbra version 6 for it's features but not looking forward to upgrading to it!

    Russ
    Last edited by russgalleywood; 08-18-2009 at 01:24 AM.

Similar Threads

  1. Replies: 1
    Last Post: 08-21-2008, 10:54 AM
  2. Replies: 0
    Last Post: 11-07-2007, 09:09 AM
  3. Problem when upgraded to 4.5.9
    By mclain in forum Administrators
    Replies: 5
    Last Post: 11-06-2007, 08:27 AM
  4. Upgraded to 4.5.9 - Now Yahoo Map Zimlet is Broken
    By Chewie71 in forum Installation
    Replies: 4
    Last Post: 10-31-2007, 12:38 PM
  5. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •