Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Upgrade from 6.0.4 to 6.0.5

  1. #1
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Thumbs up Upgrade from 6.0.4 to 6.0.5

    Upgrade Went Ok.
    Some New Themes Added !

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    +1 on Ubuntu 8.04 x64.

  3. #3
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    89
    Rep Power
    9

    Thumbs up

    smoothly - Ubuntu 8.04 LTS 32bit on KVM

  4. #4
    Join Date
    May 2008
    Posts
    45
    Rep Power
    7

    Default

    I will like to second or third this comment.

    We upgraded from 6.0.4 to 6.0.5 this weekend, and it was one of the smoothest upgrades yet.

    Thank you Zimbra devs.

  5. #5
    Join Date
    Nov 2005
    Location
    Beloit, Wisconsin
    Posts
    71
    Rep Power
    9

    Default

    Another +1 on Ubuntu 8.04 x64

  6. #6
    Join Date
    Jan 2009
    Location
    Finland
    Posts
    17
    Rep Power
    6

    Default

    +1 Ubuntu 8.04 i386 xen

  7. #7
    Join Date
    Feb 2010
    Posts
    2
    Rep Power
    5

    Default

    Hi,

    On my debian lenny x64 (kernel 2.6.31.5-grsec), I've got this error when I want to upgrade my Zimbra 6.0.4 to 6.0.5 :

    Can't call method "get_value" on an undefined value at /opt/zimbra/libexec/zmupgrade.pm line 3055, <DATA> line 466.

    Anyone can help me please ?

    Thanks.
    Last edited by shinjuku; 02-28-2010 at 10:47 PM.

  8. #8
    Join Date
    Jan 2007
    Location
    Fort Lauderdale, FL
    Posts
    151
    Rep Power
    8

    Default

    My upgrade from 04 to 05 went smoothly as well, but I'm noticing the following issues.

    1) tons more spam - maybe it is the spam appliance not doing a good enough job, or maybe there was a change to zimbra's rules?

    2) when I mark a message as junk, it disappears, I refresh the view, and it is back. I have to delete junk messages

    3) pre-auth url to a calendar link seems to hang and freeze

  9. #9
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Phingers: are you signed up on bugzilla yet?

    Bug triage is trending slowly upwards lately; that's probably the best place to post your bugs now.
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  10. #10
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    6

    Default

    +1 on Ubuntu 8.04 LTS i386 32bit

Similar Threads

  1. Zimbra 5.0.18 Upgrade to 6.0.4 - Some Issues
    By LMStone in forum Administrators
    Replies: 25
    Last Post: 07-30-2010, 09:00 AM
  2. FOSS zcs 6.0.5 upgrade, Notification Failed
    By TheCowStir in forum Installation
    Replies: 3
    Last Post: 03-22-2010, 06:00 PM
  3. [SOLVED] Upgrade zimbra 5.0.18 to 6.0.4
    By viaris in forum Installation
    Replies: 5
    Last Post: 01-19-2010, 12:09 AM
  4. Replies: 7
    Last Post: 01-15-2010, 05:40 AM
  5. [SOLVED] Zimbra Upgrade from 5.0.12 to 6.0.4
    By folioguru in forum Installation
    Replies: 10
    Last Post: 01-03-2010, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •