Results 1 to 2 of 2

Thread: Upgrade 5.0.21 to 6.0.5 on CentOS 5.4 x64

  1. #1
    Join Date
    Jan 2008
    Rep Power

    Default Upgrade 5.0.21 to 6.0.5 on CentOS 5.4 x64

    Finally I sat down and went through the documents that describe how to upgrade from 5 to 6. I only have an handful users. I also have the posix/samba zimlets in use.
    I followed the following documents:
    - Optimizing 5.0 to 6.0 LDAP upgrade
    - Managing Customized BDB configurations
    - Installing custom ldap schema 6.0

    Errors encountered:
    While none of the ldap start command did work, in the end the upgrade completed successfully.

    ldap start
    Failed to start slapd. Attempting debug start to determine error.

    While those documents explain it all, it wasn't a step by step guide.

    It took me about 1hour and a half and it worked first time!

    Thanks to Zimbra for such a great product.
    Last edited by weigenmann; 02-19-2010 at 09:01 PM.

  2. #2
    Join Date
    Jan 2008
    Rep Power


    Things are running fine in 6.0.5 so far.
    The only thing that did not work no more was Monitoring - Server Status
    Some search in the forum gave me some hints.
    The solution in my case was to switch from syslog to rsyslog in the service configuration.

Similar Threads

  1. 5.0.21 to 6.0.5 MultiServer Upgrade with 6000 Users
    By Jesster in forum Zimbra Success Stories
    Replies: 0
    Last Post: 02-19-2010, 10:19 AM
  2. [SOLVED] Upgrade: 5.0.19 --> 6.0.5. Good to go?
    By AutootuA in forum Administrators
    Replies: 4
    Last Post: 02-19-2010, 09:42 AM
  3. LDAP stopped working after yum upgrade to CentOS 5.4
    By powrrrplay in forum Administrators
    Replies: 0
    Last Post: 01-05-2010, 07:05 AM
  4. Upgrade from Centos 4 to Centos 5
    By mogmismo in forum Installation
    Replies: 3
    Last Post: 09-19-2007, 01:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts