Results 1 to 4 of 4

Thread: Upgraded 6.0.7 on Ubuntu 8.04 to 6.0.8 on Ubuntu 10.04

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default Upgraded 6.0.7 on Ubuntu 8.04 to 6.0.8 on Ubuntu 10.04

    Fairly smooth except I hit a dependency that wasn't checked during the installer: Bug 50179 – libltdl not being checked as dependency

    I also lost my zimbraMailMode again

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

  3. #3
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    5

    Default

    I am running Debian 5 64-bit 6.07 on Ubuntu 10.04 64-bit and was getting this every few hours too.

    Put in this recommended fix from the bug thread and haven't had it since - I didn't comment it out but changed both 65536 to 204572.

    Jim
    ------------------------------------------------------------------

    Not sure if this will help, but we were having file descriptor limit problems
    on each of our servers with 6.0.4 immediately after upgrading as well, despite
    the zimbra user being set to 524288. I noticed something new in
    /opt/zimbra/jetty/etc/jetty-setuid.xml... Near the end, there is a section that
    wasn't present in 5.0.18 that looks like this:

    <Call name="setRLimitNoFiles">
    <Arg>
    <New class="org.mortbay.setuid.RLimit">
    <Set name="soft">65536</Set>
    <Set name="hard">65536</Set>
    </New>
    </Arg>
    </Call>

  4. #4
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Thanks Jim, I bumped up the max number of open files for root as well like the bug said and all seems fine now. Doesn't really make sense to me why root would need that, but the issue happened twice in one day and hasn't come back now in a week, so it appears as though it's "fixed".

Similar Threads

  1. Replies: 5
    Last Post: 08-28-2010, 01:50 PM
  2. 6.0.7 + Ubuntu 8.04 LTS success?
    By mrjohnsen in forum Administrators
    Replies: 11
    Last Post: 08-02-2010, 08:15 AM
  3. Ubuntu 10.04 and Zimbra 6.0.7 NE
    By athrasher@dps.k12.il.us in forum Installation
    Replies: 16
    Last Post: 07-27-2010, 01:32 AM
  4. Replies: 2
    Last Post: 06-16-2010, 01:50 AM
  5. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •