Results 1 to 4 of 4

Thread: Upgrade Ubuntu 6.06 Zimbra 5.0.19 to Ubuntu 10.04 Zimbra 7.1.0

  1. #1
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default Upgrade Ubuntu 6.06 Zimbra 5.0.19 to Ubuntu 10.04 Zimbra 7.1.0

    Hello everybody,

    we upgraded our Zimbra from Version 5.0.19 on Ubuntu 6.06x86_64 to Version 7.1.0 on Ubuntu 10.04x86_64 on the same Hardware with inplace Upgrades as checked with support.

    * Start with ZCS 5.0.19 running on Ubuntu6_64.
    1) Upgrade ZCS to 6.0.12 and confirm ZCS operation.
    2) Move /etc/init.d/zimbra aside to prepare for OS upgrade to Ubuntu8_64.
    3) Upgrade OS to Ubuntu8_64.
    4) Upgrade ZCS to 6.0.12 for the Ubuntu8_64 platform and confirm ZCS operation.
    5) Move /etc/init.d/zimbra aside to prepare for OS upgrade to Ubuntu10_64.
    6) Upgrade OS to Ubuntu10_64.
    7) Upgrade ZCS to 6.0.12 for the Ubuntu10_64 platform and confirm ZCS operation.
    8) Upgrade ZCS to 7.1.0 for Ubuntu10_64

    only trouble currently exist, zmbackup cant create backups

    thank you very much
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  2. #2
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default

    Very interesting. Can you please explain a litte more.

    What do you mean by "confirm ZCS operation"?
    And how exactly did you "Move /etc/init.d/zimbra aside"?

    regards,
    Bernhard

  3. #3
    Join Date
    Sep 2011
    Posts
    9
    Rep Power
    4

    Default

    Quote Originally Posted by stegbth View Post
    Hello everybody,

    we upgraded our Zimbra from Version 5.0.19 on Ubuntu 6.06x86_64 to Version 7.1.0 on Ubuntu 10.04x86_64 on the same Hardware with inplace Upgrades as checked with support.

    * Start with ZCS 5.0.19 running on Ubuntu6_64.
    1) Upgrade ZCS to 6.0.12 and confirm ZCS operation.
    2) Move /etc/init.d/zimbra aside to prepare for OS upgrade to Ubuntu8_64.
    3) Upgrade OS to Ubuntu8_64.
    4) Upgrade ZCS to 6.0.12 for the Ubuntu8_64 platform and confirm ZCS operation.
    5) Move /etc/init.d/zimbra aside to prepare for OS upgrade to Ubuntu10_64.
    6) Upgrade OS to Ubuntu10_64.
    7) Upgrade ZCS to 6.0.12 for the Ubuntu10_64 platform and confirm ZCS operation.
    8) Upgrade ZCS to 7.1.0 for Ubuntu10_64

    only trouble currently exist, zmbackup cant create backups

    thank you very much
    thomas
    Thomas,

    This was exactly what I was looking for, except I plan do inplace upgrade to 32 bits. After everything goes good, then I will convert over to 64 bits.

    Have you found any solution to backup creation by zmbackup?

    Thanks.
    Duwady

  4. #4
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default

    hi,

    zmbackup was from Network Edition there. It was solved by reinstalling the same version. Unfortunatly that was that time not possible as the activation-Server at vmware was down.

    migrating from 32bit to 64 take a new installation of the system.

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 02:07 AM
  3. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •