Results 1 to 6 of 6

Thread: Problem with Sony Ericsson M600i

  1. #1
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default Problem with Sony Ericsson M600i

    Hi

    I tried the Mobile Client for the W950 which is basically an identical phone (only more memory and regular phone keys)

    When I connect I get the following error:

    Invalid URI:
    mydomain.com/service/soap


    when I add http:// in front I get a java error.

    Any idea what might be the problem?

    Thanks

    Christian

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Are you not running on standard ports? 80 and 443?

  3. #3
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Yes, we are.
    What I have to add: The domain I use externally is a dyndns domain which is forwarded via our firewall to our mailserver (mail acces works fine externally with the web frontend.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I don't think that the dyndns thing will be an issue, however, I don't think we currently have support for non-standard ports. Please file a bug.

    Thanks!

  5. #5
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Ports 80 and 443 are forwarded to the same ports on the Zimbra server, so I guess that we are using the standard ports.

  6. #6
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

    Default

    If you get a Java error it usually means the phone is not compatible with the Java program. Try the generic client and see if that one works better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •