Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Invalid jar file

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Posts
    1
    Rep Power
    7

    Default Invalid jar file

    I wanted to try the client on a UK Nokia N95 but am receiving an 'Invalid jar file' error when I try to download from the URL. Any ideas?

    Many thanks - GeoffT.

  2. #2
    Join Date
    Nov 2006
    Location
    Canada
    Posts
    69
    Rep Power
    8

    Default

    Same problem for me with my RAZR. Now that the new version has been released I just get a short corrupt download. It's like the file was only ever partially uploaded to the server.

  3. #3
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

    Default

    There was a problem on some of the upload files. It should be fixed now. Clear the browser cache and try again.

  4. #4
    Join Date
    Nov 2006
    Location
    Canada
    Posts
    69
    Rep Power
    8

    Default

    I cleared my cache on my Motorola RAZR v3 and re-downloaded the JAR file. The download completes but I get the error "Invalid JAR file" when it tries to install it.

  5. #5
    Join Date
    Sep 2007
    Location
    Brasília, Brazil
    Posts
    20
    Rep Power
    8

    Default

    Got the same error. I had to download the jad file to my computer, download by hand the referenced jar file, and transfer it to my phone via Bluetooth.

    Anyway, the RAZR2 V8 version works flawlessly with the ROKR Z6

  6. #6
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

    Default

    fizi, you may be trying to download a jar file that is not compatible with your phone, or your phone does not support CLDC 1.1. Try the generic version.

    cesarcardoso, good to hear the success story on your ROKR Z6. Sometimes the poor connection causes jar file download to fail. Since you were able to manually fetch the jar file from the URL in the jad, it sounds like the problem was transient.

  7. #7
    Join Date
    Nov 2008
    Posts
    4
    Rep Power
    6

    Default Invalid jar for N95 again

    Dear all,

    I see this thread is a bit older, however, I also observe the here described error. While trying to download this file, I retrieve the message "invalid jar". My T-Mobile German branded N95 is an 95.01 with 14.0.001. I'm aware, that this is not the most current firmware, unfortunalty I'm not able to install a more current one due to the branding.

    After years of phpgroupware I'm fascinated about the cool features of zimbra, and even the mobile webfrontend layout looks fine. Nevertheless I'm curious to see how the ME version works!

    Cheers,
    Michael

  8. #8
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

    Default

    There was a problem with the jar file, which is fixed now. Try clearing cache and download again.

  9. #9
    Join Date
    Nov 2008
    Posts
    4
    Rep Power
    6

    Default

    Quote Originally Posted by JLee View Post
    There was a problem with the jar file, which is fixed now. Try clearing cache and download again.
    Thank you very much, this was really an immediate reply!! Works fine now, after I understood that I had to add the https:// in front of the server name, which for sure makes sense.

    Looks really nice, for sure I will use the tool.

    One small bug if you are interested: Opening an HTML attachment comes to the exception:
    system failure: Extension HTTP handler not found at /convertd
    Maybe an installation problem on our side...

    Have a good night,
    Michael

  10. #10
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    6

    Default

    I get the same message "invalid jar file" on my E71: I tried clearing the cache and download the file directly from the phone but it didn't work.
    Can you help me?

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  2. BUILD FAILED error is killing me
    By hanysys in forum Developers
    Replies: 11
    Last Post: 05-11-2007, 06:09 AM
  3. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •