Results 1 to 7 of 7

Thread: ZimbraME on RAZR v3xx - error when using HTTPS

Hybrid View

  1. #1
    ostermmg Guest

    Default ZimbraME on RAZR v3xx - error when using HTTPS

    I can access mail using ZimbraME just fine when I put the server address in with no protocol:

    zimbra.mycollege.edu

    As soon as I add "https://", I get the prompt to grant access to "https://zimbra.mycollege.edu/service/soap". I let it through, then I get the following error message

    "A network error has occurred, probably due to poor reception. Please try again"

    When I don't use the protocol identifier, it asks me to grant access to "http://zimbra.mycollege.edu/service/soap" - note the lack of HTTPS. Not good.

    So does ZimbraME not support SSL, or are there limitations with the SSL support? I know for a fact that we are running SSL on port 443.

    On a side, the grant screen offers 3 options, none of which appear to be "grant this request and all subsequent requests":

    • Yes, Always Ask
    • No, Ask Later
    • No, Never Grant Access


    Am I really supposed to authorize every query to the Zimbra server? This happens every time I try to view a message.

  2. #2
    ostermmg Guest

    Default Any ideas/updates on this?

    Just a bit more information... we're using a wildcard cert from ipsCA:

    E = general@ipsca.com
    CN = ipsCA CLASEA1 Certification Authority
    OU = ipsCA CLASEA1 Certification Authority
    O = general@ipsca.com C.I.F. B-B62210695
    O = IPS Certification Authority s.l.
    L = Barcelona
    ST = Barcelona
    C = ES

    Could that have anything to do with the SSL breakage?

  3. #3
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default mmmm

    using a LG KU990 (viewty) on https i have the same error....
    because my server is only running https.... i have no solution

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    It certainly support SSL, I use it against our server every day.

    Usually there is a "always allow" checkbox, depending on the phone.

    Can you look to see if it's hitting anything in the logs of your server?

  5. #5
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    It certainly support SSL, I use it against our server every day.

    Usually there is a "always allow" checkbox, depending on the phone.

    Can you look to see if it's hitting anything in the logs of your server?
    What if the phone uses WM5 (Smartphone) lol ... there was once a link for getting a cert on to the phone or the root cert at least ... the code doesn't exist there anymore though and I still can't connect because of the ssl stuff

  6. #6
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Ok I'm blind ... where does ZCS store the CA certificate?? ... I found an app that might be able to add the damn thing to my phone but all I can find are the tomcat and server crt's ... there's a ca.pem, a key, etc .... no crt?

  7. #7
    Join Date
    Dec 2007
    Location
    Sydney, Australia
    Posts
    11
    Rep Power
    7

    Default

    We use a reverse proxy between us and the Zimbra server. ZimbraMe works fine internally, but when it receives a 302 it just stops. Why does it not handle a 302 ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •