Results 1 to 6 of 6

Thread: Trouble installing on an 8130 pearl

  1. #1
    Join Date
    Apr 2008
    Posts
    2
    Rep Power
    7

    Default Trouble installing on an 8130 pearl

    I tried the 'pearl' link from http://demo2.zimbra.com/zimbrame/list and get a frozen device every time I try to run it. It was with version 0.9.28, but the generic version seems to be working at the moment so that will do. Is anyone else having this problem? Is there a bugtrack I could report it to?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Try out the new BB Pearl build 0.9.29

  3. #3
    Join Date
    Apr 2008
    Posts
    2
    Rep Power
    7

    Default

    Sorry, it's still not working. It is a Verizon phone, and they are known for mucking around inside the phones(I don't need to get at the GPS in there, but knowing they turned it off really peeves me).

    Some more information about my phone if you want to run this one down. I can give you more information if you need it.

    V4.3.0.60( Platform 3.1.0.32)
    Cryptographic Kernel v3.8.5.11
    Micro Edition Configuration: CLDC-1.1
    Micro Edition Profile: MIDP-2.0
    Micro Edition JTWI Version: 1.0

  4. #4
    Join Date
    Jan 2007
    Posts
    4
    Rep Power
    8

    Default

    I am having the same issue - 8130/Sprint Blackberry Pearl.
    0.9.27 (I think) worked great, the number keys even did delete correctly. Then I tried upgrading to .29 and now it only freezes when I try to launch the application.

    It seems to correspond to when the logo for the application was updated. Was something else changed about the packaging of the app that is breaking it?

    Be happy to test if you guys are not seeing this behavior.

  5. #5
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Default

    I'm also having this issue. Bummer, anyone know a fix?

  6. #6
    Join Date
    Oct 2008
    Posts
    24
    Rep Power
    7

    Default 0.9.34 Freezes my pearl as well

    I'm going to try the generic in a bit, but the mine also freezes. Verizon Pearl 8130.

Similar Threads

  1. [SOLVED] Trouble installing commercial certificates on Zimbra
    By Miklos Kalman in forum Installation
    Replies: 5
    Last Post: 05-21-2008, 02:11 PM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  3. trouble with installing zimbra on debian sarge
    By b_52globemaster in forum Installation
    Replies: 20
    Last Post: 03-20-2007, 06:03 PM
  4. Trouble installing MySQL4.1.18 on Fedora core 4
    By david75 in forum Developers
    Replies: 3
    Last Post: 03-17-2006, 09:25 PM
  5. Having trouble installing, what have i missed?
    By techshifter in forum Installation
    Replies: 1
    Last Post: 01-22-2006, 04:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •