Results 1 to 3 of 3

Thread: [SOLVED] No ymaps in Firefox Linux

  1. #1
    Join Date
    Mar 2006
    Rep Power

    Default [SOLVED] No ymaps in Firefox Linux

    Any idea why the ymap Zimlet does not seem to work
    with Firefox on Linux? I am not getting the missing map problem,
    it just doesn't work at all. I checked the security settings in the
    browser and I see nothing to prevent it. Java/JS enabled, no popup blocking.
    I tested the same Zimbra mail site using IE6 and it works.

  2. #2
    Join Date
    Mar 2006
    Rep Power

    Default **solved**

    Disregard, updating to RC1 seems to have solved it.

  3. #3
    Join Date
    May 2006
    Rep Power

Similar Threads

  1. Firefox printing problems
    By Cringer in forum Users
    Replies: 5
    Last Post: 08-28-2008, 02:14 PM
  2. Client Memory Usage
    By jwilso2 in forum Users
    Replies: 13
    Last Post: 07-16-2007, 06:10 PM
  3. Antivirus suddenly stop
    By kowell in forum Administrators
    Replies: 17
    Last Post: 03-27-2007, 04:05 AM
  4. Linux Firefox Clients Don't Work with Spell Check
    By SiennaWarrior in forum Users
    Replies: 12
    Last Post: 04-03-2006, 10:07 AM
  5. [SOLVED] Integration with Mailman
    By amitbapat in forum Administrators
    Replies: 12
    Last Post: 01-14-2006, 03:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts