Page 1 of 2 12 LastLast
Results 1 to 10 of 25

Thread: yahoo api loading during login

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    Dallas, TX, US
    Posts
    14
    Rep Power
    10

    Default yahoo api loading during login

    Can anyone tell me why api.maps.yahoo (or something like that) is checked/loaded/whatever during login? I have some clients that are very interested in knowing. I wondered if there was some way of mapping addresses or something.

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default yup

    Send yourself an email with an address in it, and mouse over the address - cool map pops up - very handy.

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Just in case you can't figure out the format. Here's an email that shows *lots* of the current hovers in e-mail.... Send this to your self and you'll see plenty of highlighted links to try.


    -------------

    Chris,

    We had a great meeting with MySQL at LinuxWorld. You can read more about their new offer at http://www.mysql.com/products/database/cluster. They want to meet with us in Seattle to talk about how we can improve the performance of our product even more by leveraging their new release. As you recall, their new release helped resolve bug 723. Additionally, they want us to bring the performance test server that you ordered.

    Can you meet with them next Friday? If not, I am free on Feb 26th or 02/28/06.

    They want to meet at their office:
    2510 Fairview Avenue East Seattle WA 98102

    You should also read up on MySQL's latest release. I'd recommend a couple books:

    The Definitive Guide to MySQL (ISBN 1590591445)
    MySQL Developer's Guide (ISBN 0 67232 871 2)

    Additionally, Ari placed the order for the test server. The P.O. number is GR733454-8788Q and you can track the server with the FedEx tracking number 792806493888.

    Call me and let me know what works for you?

    Andy

    --
    VP of Business Development
    Zimbra, www.zimbra.com
    +1 (650) 123-0000 mobile
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Oct 2005
    Location
    Dallas, TX, US
    Posts
    14
    Rep Power
    10

    Default Thanks

    Believe it or not, I did check for it being documented. Didn't see it (going blind in my old age). Thanks. Client will be very happy about this, I think.

    Rod

  5. #5
    Join Date
    Sep 2005
    Location
    austin, tx
    Posts
    13
    Rep Power
    10

    Default

    Quote Originally Posted by marcmac
    Send yourself an email with an address in it, and mouse over the address - cool map pops up - very handy.
    I never got it to work in either 381 or 436 even though some of the other hover overs work...

    also, how do I add//remove some of the zimlets? for example, salesforce?

  6. #6
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default zimlet removal

    From the command line, as the zimbra user:

    zimlet disable <name>

    the zimlet command has a pretty good usage statement.

    zimlet listZimlets will show everything installed.

    For the addresses - what string are you using?

    I think it's all got to be one line
    (250 main st lincoln nebraska)

  7. #7
    Join Date
    Sep 2005
    Location
    austin, tx
    Posts
    13
    Rep Power
    10

    Default

    I've used several test addresses... The reason I decided to post was that even the address in your test email above (which I copied and sent to my self) doesn't work even though the ISBN and several other zimlets do...

  8. #8
    Join Date
    Sep 2005
    Location
    austin, tx
    Posts
    13
    Rep Power
    10

    Default

    also, the PO zimlet on that test email lists something about a test server for about $5K - where is that information coming from?

  9. #9
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by loki
    also, the PO zimlet on that test email lists something about a test server for about $5K - where is that information coming from?

    It's test data(so in the code). Since we can pull it from your real PO system you'd have to do that integratoin yourself. In the very near future we'll be releasing more info about all these(inlcuding devloper docs)
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  10. #10
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default Only US or anywhere else supported?

    Are the zimlets configured for US only? I'm looking at rolling Zimbra to several companies - based in Canada and UK primarily.

Similar Threads

  1. 2nd server redirects to the master on login
    By gilran in forum Administrators
    Replies: 6
    Last Post: 01-14-2013, 08:23 PM
  2. Custom login screen for Zimbra
    By fredano in forum Administrators
    Replies: 14
    Last Post: 06-23-2011, 06:13 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 10:38 AM
  5. IMAP Login Problem
    By deckard in forum Users
    Replies: 2
    Last Post: 02-09-2006, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •