Results 1 to 5 of 5

Thread: [SOLVED] Salesforce Zimlet Problem

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Unhappy [SOLVED] Salesforce Zimlet Problem

    Having problems with the Salesforce zimlet.

    Zimbra version: zcs-NETWORK-4.5.4_GA_763
    RHEL4 64Bit
    Zimlet version: shipped with zcs-NETWORK-4.5.4_GA_763

    The zimlet appears, but we're not able to connect and it errors out with the following error:

    PHP Code:
    Login to Salesforce failed!
        
    INVALID_LOGINInvalid usernamepasswordsecurity token; or user locked out.

    Check your internet connection and review your preferences
    Logging into our salesforce account indicates that a connection was tried but failed with an Invalid Password:

    PHP Code:
    1/23/2008 8:28:24 AM PST    209.xxx.xxx.xxx     Other Apex API    Invalid Password 
    For the password, we're using "normalpasswordSECURITYTOKEN"

    Are there any other settings that I've overlooked? Any help would be greatly appreciated.

    --cryptogram

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I hope this isn't an obvious question, but did you right click and choose "Login"?

  3. #3
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    I hope this isn't an obvious question, but did you right click and choose "Login"?
    Yes, I did click on the "Login" button which is when I was greeted with the error message.

  4. #4
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default Problem Solved

    The documentation on about having to use the security token is wrong. The way to get it to work is to only use the normal login and password _without_ security token at the end.

  5. #5
    Join Date
    Oct 2009
    Location
    San Diego
    Posts
    10
    Rep Power
    6

    Default Not Resolved

    This information is incorrect at this point in time. The security token is most definitley needed as Salesforce will report:

    Code:
    Failed: API security token required
    with the token you get

    Code:
    Invalid Password
    Please consider re-opening this issue as it is not resolved nor was their a statement from the original poster that it had been.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 08:38 AM
  3. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  4. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 06:48 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •