Results 1 to 2 of 2

Thread: unable to deploy custom zimlets

  1. #1
    Join Date
    Mar 2008
    Posts
    7
    Rep Power
    7

    Default unable to deploy custom zimlets

    i am new into zimlets programming..

    i have created a small sample zimlet :

    <zimmet name="com_list_test" version="2.0" description="list test">
    <zimletPanelItem label="List">
    <toolTipText>Testing List
    </toolTipText>

    </zimletPanelItem>
    </zimmet>

    but i am not able to delploy this..

    is it necessary to have a zip file..?? if so how to create the zip file..

    after creating the zip how to deploy it...??

    are there any additional files required to deploy this...??

    please guide me on this.. i am using zimbra 5.0..

  2. #2
    Join Date
    Mar 2008
    Posts
    7
    Rep Power
    7

    Default

    done with it...

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  2. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 07:30 AM
  3. Can't Deploy Zimlets after upgrade to 4.5.5
    By ajsp in forum Installation
    Replies: 2
    Last Post: 05-17-2007, 07:17 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. Unable to reset-the-world, tomcat deploy problem.
    By buttars in forum Installation
    Replies: 1
    Last Post: 02-21-2006, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •