Results 1 to 4 of 4

Thread: Problems with Zimlets on 5.0.2

  1. #1
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default Problems with Zimlets on 5.0.2

    I deployed the contact cleaner zimlet via CLI (no errors) on 5.0.2, but it does not work. The zimlet shows up, but clicking on it does not do anything. I also have the Salesforce zimlet deployed and that works just fine.

    Any ideas on where to look to troubleshoot?

  2. #2
    Join Date
    Dec 2006
    Posts
    21
    Rep Power
    9

    Default

    Hi,

    We are running 5.0.3 and the contact cleaner zimlet is not functioning either. It will scan the address book and find dupes, however it will not run any actions when the merge button is pushed.

  3. #3
    Join Date
    May 2006
    Location
    London, UK
    Posts
    181
    Rep Power
    9

    Default Contact Cleaner zimlet not functioning correctly

    We're also having no luck with Contact Cleaner, have used installations running 5.0.2 and 5.0.3

    The same problem is experienced: the zimlet opens a pop-up, scans the appropriate address book, identifies all the duplicates, conflicts etc... and allows editing of conflicting duplicates.

    However, once the zimlet has finished 'processing' the changes requested, and the user logs out and logs back in again, as required by the zimlet, there are no changes, merges, or deletions implemented!

    We have tested this, with the same result, on Firefox 2 and 3 (beta) and Internet Explorer 5, 6, and 7; and have run these on a recent Linux installation and Windows XP and Vista.

    Mods, could we change the name of this thread to 'Contact Cleaner not working 5.0.2 + 5.0.3' to better reflect the topic?

    Cheers,
    störm

  4. #4
    Join Date
    May 2006
    Location
    London, UK
    Posts
    181
    Rep Power
    9

    Default Bug report entered

    I've entered a bug report at: Bug 27715 - Contact Cleaner zimlet broken

    I assume this will be picked up at any rate, but for good measure, vote for this bug I would suggest!

Similar Threads

  1. Problems upgrading 4.5.8 to 5.0.2
    By encode in forum Installation
    Replies: 10
    Last Post: 07-06-2008, 01:55 PM
  2. Completed Etch 4.2, Zimbra 4.5.7 - 5.0.2 and ZERO problems
    By obradoa in forum Zimbra Success Stories
    Replies: 2
    Last Post: 02-08-2008, 01:58 AM
  3. 4.5.11 to 5.0.2 upgrade completed. No problems.
    By inigoml in forum Installation
    Replies: 1
    Last Post: 02-05-2008, 03:36 PM
  4. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 08:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •