Results 1 to 4 of 4

Thread: [SOLVED] zimlets running in which firefox version?

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default [SOLVED] zimlets running in which firefox version?

    hi all
    Any one knows which firefox version that zimlets work fine , iam on version 1.5

    Regards

  2. #2
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I would recommend upgrading to FF3. Not only does it support things better, but it runs a lot better too. Less memory leak problems, faster, etc.

  3. #3
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default

    i would do any thing to see that zimlets running , i cant see the left panel and it seems that it is not running ,that is why iam wondering if anybody succeded in make it running in firefox 1.5.


    Regards

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 09:22 AM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  4. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •