hi all
Any one knows which firefox version that zimlets work fine , iam on version 1.5

Regards