Results 1 to 9 of 9

Thread: Zimlets doesn't work !!

  1. #1
    Join Date
    Aug 2008
    Posts
    4
    Rep Power
    7

    Default Zimlets doesn't work !!

    Hi all the community,

    i would like to inform you that we have problems with zimlets (com_starxpert, com_zimbra_ymaps, com_zimbra_webex, etc...) in our Zimbra version 5.0.6 (on a RHEL4 U5 OS) and 5.0.7 (on a RHEL5 OS).

    When i double click on these zimlets, there is nothing that happen.

    I tried to deploy these Zimlets in an older version of Zimbra (4.5.10 on a RHEL5 OS) and that's works fine !!!!!

    Is this a problem between the change of Tomcat with Jetty ??

    Thanks in advance for your reply

  2. #2
    Join Date
    Apr 2007
    Location
    Paris, France
    Posts
    367
    Rep Power
    8

    Default

    Did you undeployed the zimlets and deployed it again after your upgrade to version 5.0.6?

  3. #3
    Join Date
    Aug 2008
    Posts
    4
    Rep Power
    7

    Default

    Yes, i undeployed and after redeployed these Zimlets many times and grant privileges for my COS.

    i look for authorization in Zimbra's proxy and the configurations are good.

    I don't understand why these Zimlets doesn't work on 5.0.x and works fine on 4.5.x ?

  4. #4
    Join Date
    Apr 2007
    Location
    Paris, France
    Posts
    367
    Rep Power
    8

    Arrow cross-linking

    Similar problem here :
    http://www.zimbra.com/forums/zimlets...-txt-file.html
    Maybe you have installed and not configured the salesforce zimlet, like Protack?

  5. #5
    Join Date
    Sep 2005
    Posts
    187
    Rep Power
    10

    Default

    also, make sure that you have cleared cache and cookies.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    We've checked and the zimlets are deployed by CoS on their servers.

    The webex zimlet does not work with 5.0.x anyway, see : Bug 21799 – Webex zimlet works partially and Bug 27906 – WebEx Zimlet error

    The Yahoo!Maps zimlet has several issues too (in ZCS <5.0.7), see : Bug 28287 &ndash; Zimlet "Maps" does not work

    The starxpert zimlet should not be working with 4.5.11 while it seems it does, wrong zimlet version ?

  7. #7
    Join Date
    Apr 2007
    Location
    Paris, France
    Posts
    367
    Rep Power
    8

    Default

    The starxpert zimlet should not be working with 4.5.11 while it seems it does, wrong zimlet version ?
    There wasn't a version of the starxpert save zimlet released for version 4.x.x (but there is one for the starxpert alfresco save zimlet).
    So if you use the zimlet with version 4.x.x, you should be able the save folders, but not to save messages or conversations.

    If you want it to work on a 4.x.x, it's shouldn't be hard to debug it.
    If I remember correctly :
    In the save.jsp file, suppress the charset parameter of the Mime.getStringContent method. It should be the only thing to change.

  8. #8
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    docteau said it's working on their 4.5.11 server while it should not, that's why I was refering to a previous version (that actually does not exist)...

    Bref...

  9. #9
    Join Date
    Apr 2010
    Posts
    10
    Rep Power
    5

    Default Alfreeso Zimlet

    Hi,

    I am trying on Zimbra 6.0.8 and alfresco 3.3g.It is not working for me.Can anyone help pls?

Similar Threads

  1. Replies: 1
    Last Post: 04-07-2008, 09:58 AM
  2. Zimlets won't work
    By Petrus in forum Zimlets
    Replies: 4
    Last Post: 03-20-2008, 04:09 AM
  3. Zimlets and Dist. Lists Wont work
    By leog21 in forum Administrators
    Replies: 4
    Last Post: 11-14-2007, 02:32 PM
  4. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 08:30 AM
  5. Replies: 42
    Last Post: 08-11-2006, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •