Results 1 to 2 of 2

Thread: [SOLVED] deploy troubles

  1. #1
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    7

    Default [SOLVED] deploy troubles

    Hello, I'm trying to deploy the very beginnings of an admin zimlet I'm writing, and I'm getting the "FileNotFoundException: zimlet description not found" error.

    I'm running a trial license on 5.0.6 Network on Ubuntu 6.06LTS.

    The xml file exists in the zip. It is the correct name. The zip doesn't contain any subdirectories, just the files.

    What else might be wrong?

    thanks!

  2. #2
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    7

    Default I learned something today!

    So no uppercase allowed in the name of the zimlet.

Similar Threads

  1. Replies: 5
    Last Post: 09-21-2009, 04:11 PM
  2. deploy zimlets not happening
    By jason in forum Zimlets
    Replies: 6
    Last Post: 03-23-2009, 10:29 AM
  3. unable to deploy custom zimlets
    By ras in forum Zimlets
    Replies: 1
    Last Post: 04-02-2008, 02:53 AM
  4. Can't Deploy Zimlets after upgrade to 4.5.5
    By ajsp in forum Installation
    Replies: 2
    Last Post: 05-17-2007, 07:17 AM
  5. Deploy Update Source in Windows Dev Env
    By grhansen in forum Developers
    Replies: 1
    Last Post: 06-19-2006, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •