Results 1 to 1 of 1

Thread: [SOLVED] Troubleshooting Zimlet deployment

Threaded View

  1. #1
    Join Date
    Mar 2006
    Rep Power

    Default [SOLVED] Troubleshooting Zimlet deployment

    I am developing a zimlet and am wondering how to troubleshoot when a Zimlet deploy fails. At present there is very little to go on as to why it will not deploy. Also, once deployment fails it gets rather ugly since you can no longer attempt to deploy with the same archive file, you have to rename the archive to something else to attempt another load.

    I do not see my zimlet making it into /opt/zimbra/jetty/services/zimbra
    It states it successfully uploads, then it goes to Deploying, then
    it says failed to deploy and finally ends with Deployment failed.

    Any help appreciated.

    Would be nice if I could click on the Red exclamation failure messge and take me to the error log.

    **Nevermind, I think the problem was I didn't name my archive in the format com_zimbra_appname. Seems to deploy now.
    Last edited by tgx; 11-24-2008 at 03:41 PM.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 07:38 AM
  3. Replies: 5
    Last Post: 01-11-2008, 04:34 AM
  4. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts