Results 1 to 3 of 3

Thread: [SOLVED] Which log records a zimlet deployment failure?

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Posts
    69
    Rep Power
    7

    Default [SOLVED] Which log records a zimlet deployment failure?

    I wrote a "Hello World" zimlet according to the wiki, modified it replacing "Hello World" with Asian characters in UTF-8 and tried to deploy it using the admin UI, but I got the following error:
    Code:
    Deploying...
    
    Failed to deploy the zimlet!
    
    Deploying to server [servername]... failed
    I modified it back to exact same "Hello World" .xml in the wiki and it deployed ok. I don't know exactly why it failed to deploy with my modified version. I've searched the /opt/zimbra/log/ directory for why it failed, but couldn't find anything. I've searched the forums, wiki and google, but couldn't find anything.

    Any help?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Should be /opt/zimbra/log/mailbox.log

  3. #3
    Join Date
    Apr 2008
    Posts
    69
    Rep Power
    7

    Smile

    Quote Originally Posted by mmorse View Post
    Should be /opt/zimbra/log/mailbox.log
    That's it. Thanks!

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  3. Replies: 7
    Last Post: 02-27-2008, 04:17 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •