Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: ProcessMaker Zimlet

  1. #11
    Join Date
    Mar 2010
    Posts
    28
    Rep Power
    5

    Default

    the problem is that processmaker zimlet is using 'skin' as a javascript variable and that conflicts with zimbra 'skin'

    you can fix by searching in com_processmaker_zimbra.js and replacing 'skin' in each place with something else, I used 'processmakerskin'

    hope that helps

  2. #12
    Join Date
    Feb 2012
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by quipper8 View Post
    the problem is that processmaker zimlet is using 'skin' as a javascript variable and that conflicts with zimbra 'skin'

    you can fix by searching in com_processmaker_zimbra.js and replacing 'skin' in each place with something else, I used 'processmakerskin'

    hope that helps
    Quipper8, Thank you. It's solve my problem.

  3. #13
    Join Date
    Sep 2009
    Posts
    7
    Rep Power
    6

    Default

    Perfect, thank you very much!!!

  4. #14
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default Thank you

    Quote Originally Posted by quipper8 View Post
    the problem is that processmaker zimlet is using 'skin' as a javascript variable and that conflicts with zimbra 'skin'

    you can fix by searching in com_processmaker_zimbra.js and replacing 'skin' in each place with something else, I used 'processmakerskin'

    hope that helps
    Thank you for the effort reporting the bug and fixing it. I really appreciate what you did. I'll apply those changes and release a new version of the Zimlet.

  5. #15
    Join Date
    Mar 2010
    Posts
    28
    Rep Power
    5

    Default

    No problem, just a tiny fix. thanks for great zimlet and processmaker itself

    Since I have your ear, I am really keen on the processmaker advanced ldap plugin(also to use with zimbra) maybe you can send me an email with a deal; brad@liveoakgroup.com . Doesn't hurt to try

  6. #16
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    3

    Default

    I am able to access processmaker sub-menus, but only for new case generation. Rest menus are shown on left panel but after clicking, it nothing is shown.

  7. #17
    Join Date
    Jun 2014
    Posts
    1
    Rep Power
    1

    Default Not able to launch a case, nothing showing on clicking the new case button

    Quote Originally Posted by Ash_Mailer View Post
    I am able to access processmaker sub-menus, but only for new case generation. Rest menus are shown on left panel but after clicking, it nothing is shown.
    Are you able to solve this issue? I am facing the same problem.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 07:38 AM
  3. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  4. Replies: 5
    Last Post: 01-11-2008, 04:34 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •