Results 1 to 2 of 2

Thread: ZmZimletBase.PROXY Issue

Hybrid View

  1. #1
    Join Date
    Sep 2009
    Rep Power

    Default ZmZimletBase.PROXY Issue

    I've made a Zimlet that gets some data from another web server. I wrote it on ZDesktop using openalldomains zimlet and tested it working fine, i then tested it without openalldomains (ensuring my XML was allowing the domain) and it also worked fine. I deployed it to my Zimbra Server and according to firebug, the request is shown in red and nothing is returned.

    We are using a HTTP proxy with zimbra (and the client browser) if that makes any difference. RSS Feeds work fine BTW, so the proxy set up is working.

    Any help would REALLY be appreciated!

    Thanks, Dan

  2. #2
    Join Date
    Sep 2009
    Rep Power


    I've solved the problem, it seems to have a problem with Query strings in the proxy'd address

Similar Threads

  1. Zimbra desktop and AVG Free 8.0 Issue
    By mannix77 in forum General Questions
    Replies: 6
    Last Post: 09-25-2008, 12:34 PM
  2. ZmZimletBase.PROXY when using AjxRpc
    By JAdj in forum Zimlets
    Replies: 3
    Last Post: 06-19-2007, 06:07 AM
  3. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts