Results 1 to 2 of 2

Thread: [SOLVED] Strange Social Zimlet Issue

  1. #1
    Join Date
    Aug 2009
    Rep Power

    Question [SOLVED] Strange Social Zimlet Issue

    Hello all,

    Been using Zimbra for about 4 months now and this is my second post, so go easy on me. We're having an issue where the Social Zimlet was working, but has developed an issue.

    For some reason, the Zimlet (in my account no less), no longer has the socialize button in the Mail app. The Social tab is still there and works properly, but for some reason the socialize is now gone. I created a new use and logged in and both are there as expected.

    Is there anything that I can try to rectify the issue? I've undeployed the zimlet, done a
    zmprov fc zimlet
    , and then redeployed, all to no avail. The mailbox.log shows nothing out of the ordinary and firefox (w/ firebug) throws no errors. I'm at a loss for what might have happened. Anyone give me any pointers?

  2. #2
    Join Date
    Aug 2009
    Rep Power


    Rrao's new zimlet in the other Socialize thread fixed this for me as well.

Similar Threads

  1. Replies: 6
    Last Post: 03-05-2010, 12:13 AM
  2. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  3. Replies: 20
    Last Post: 02-02-2010, 04:18 PM
  4. Samba and POSIX undeploy problem
    By catnipper in forum Zimlets
    Replies: 0
    Last Post: 09-02-2009, 10:51 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts