Results 1 to 2 of 2

Thread: [SOLVED] Social Zimlet: 0x80004005 (NS_ERROR_FAILURE)

  1. #1
    Join Date
    Jan 2009
    Location
    Texas
    Posts
    36
    Rep Power
    6

    Default [SOLVED] Social Zimlet: 0x80004005 (NS_ERROR_FAILURE)

    I was able to install the Social Zimlet successfully (retrieved v2.1.7 from another forum post, which I believe is newer than what's in the gallery). I saw the new "Social" tab in my UI, and I added my Facebook and Twitter accounts without any problems. All was good... until the next time I logged into the web UI.

    Now, I always get this error upon UI login:
    Code:
    An error occurred while initializing the zimlet "com_zimbra_social". Please notify administrator.
    
    [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIXMLHttpRequest.send]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: https://secure.divergentsystems.net/zimbra/ :: anonymous :: line 827" data: no]
    ... and the "Social" tab is gone.

    I've un-deployed and re-deployed with no success. Perhaps there is something wrong with my user-specific data that's causing this Zimlet to bail, but I don't know enough about Zimlets to know where to look.
    Attached Images Attached Images

  2. #2
    Join Date
    Jan 2009
    Location
    Texas
    Posts
    36
    Rep Power
    6

    Default

    Well, crap. Clearing Firefox's cache made the error go away. Apparently, refreshing with CTRL+SHIFT+R is not sufficient.

Similar Threads

  1. Replies: 6
    Last Post: 03-05-2010, 12:13 AM
  2. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  3. [SOLVED] Strange Social Zimlet Issue
    By FlyingFish in forum Zimlets
    Replies: 1
    Last Post: 11-17-2009, 08:40 AM
  4. Samba and POSIX undeploy problem
    By catnipper in forum Zimlets
    Replies: 0
    Last Post: 09-02-2009, 10:51 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •