Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] ZimbraDnD3.5.xpi

  1. #11
    Join Date
    Mar 2009
    Location
    Sarajevo
    Posts
    44
    Rep Power
    6

    Default

    Bug https://bugzilla.zimbra.com/show_bug.cgi?id=39549 "ZimbraDnD not compatible with FF 3.5 & GnR" was marked as a duplicate of https://bugzilla.zimbra.com/show_bug.cgi?id=24797 "DnD Zimlet need to take advantage of new compose window" which was set as fixed. This doesn't look logical for me. There is also Bug 27153 – DnD plugin : Multi-Browser/Platform "DnD plugin : Multi-Browser/Platform".
    Now, I don't know what the appropriate bug for ZimbraDND in Firefox 3.6 would be, but I'd like to have a single RFE to vote for.

    EDIT: https://bugzilla.zimbra.com/show_bug.cgi?id=44828 seems to be that one.
    Last edited by tim_ba; 02-25-2010 at 01:05 AM.

  2. #12
    Join Date
    Mar 2009
    Location
    Sarajevo
    Posts
    44
    Rep Power
    6

    Default

    Please mark as Solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •