Results 1 to 6 of 6

Thread: Asterisk & Asteriskmwi

Threaded View

  1. #1
    Join Date
    Nov 2005
    Location
    Frenchtown, NJ
    Posts
    35
    Rep Power
    9

    Default Asterisk & Asteriskmwi

    I can't get either of these to work. I changed the config_template.xml as follows:
    Code:
    <zimletConfig name="com_zimbra_asterisk" version="1.0">
      <global>
        <property name="sipHost">192.168.1.2</property>
        <property name="myAddress">192.168.1.6</property>
      </global>
    </zimletConfig>
    192.168.1.2 is the Asterisk server. I right-clicked on the Zimlet to put in my extension number and password. Tried every combination of Bridge to Desk, and when I click to call a number it says connecting 663 to 19085551212 (663 my extension) but my phone doesn't right, and Asterisk doesn't show it doing anything. With the SugarCRM Asterisk plugin I never had a problem, that one worked fine, it would transfer the call to my extension and I could pick up. Any docs for this yet?

    BTW, same problems with the Asteriskmwi, the cgi-bin (comedian I think) works fine but the zimlet doesn't.

    EDIT: I also after changing the config_template.xml ran:

    Code:
    $zmzimletctl configure config_template.xml
    Last edited by moebis; 07-25-2006 at 07:29 AM.

Similar Threads

  1. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  2. Replies: 0
    Last Post: 06-23-2007, 09:25 AM
  3. Asterisk and Evolution and Asterisk Zimlet
    By Ericx in forum Administrators
    Replies: 10
    Last Post: 02-13-2007, 08:18 AM
  4. Asterisk Zimlet
    By henrik_b in forum Zimlets
    Replies: 17
    Last Post: 09-11-2006, 01:59 PM
  5. zimlet: Asteriskmwi
    By sakilaine in forum Zimlets
    Replies: 0
    Last Post: 08-30-2006, 05:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •