Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 72

Thread: Asterisk Wiki

  1. #11
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Can you connect external to your mobile? So a true external to external call? IF not maybe your bridge ext is not setup the way the Zimlet expects.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #12
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Can you connect external to your mobile? So a true external to external call? IF not maybe your bridge ext is not setup the way the Zimlet expects.
    No, I can not. I can get my cell phone to ring, if I try to ring it from my "desk" phone, the cell phone will ring, but I will have dead air when I pick it up. My desk extension will not ring at all, though the logs say the call was made from my extension to my cell phone.

  3. #13
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Hmm what about a mobile to mobile call. This is our favorite one to demo. Just enter two mobile numbers and connect them. First one should ring and after you answer the 2nd mobile should ring.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #14
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Hmm what about a mobile to mobile call. This is our favorite one to demo. Just enter two mobile numbers and connect them. First one should ring and after you answer the 2nd mobile should ring.
    Yeah, so that didn't work. The "to" phone rings, the from phone never rings. Both numbers are off system.

    Greg

  5. #15
    Join Date
    Jul 2006
    Posts
    4
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    It will use the Asterisk bridge number(ext) to make two calls one to the first number and one to the second. The 2nd should ring after the first anwsers.
    I'm not seeing this fuctionality. My asterisk box calls the end user but does not dial my desk extension.

  6. #16
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Run sip debug on your asterisk box, and you should see something like "attempt native bridge of..."

    Note - you'll need 2 phone lines for this, obviously.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  7. #17
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    10

    Default

    Quote Originally Posted by marcmac
    Run sip debug on your asterisk box, and you should see something like "attempt native bridge of..."

    Note - you'll need 2 phone lines for this, obviously.

    Is this working for others? If so there must be some piece of config I'm missing. I followed the wiki instructions and am having the same issue of only one side of the call ringing. I am not seeing any attempt to bridge the call on asterisk. Is there a step missing in the wiki instructions?

  8. #18
    Join Date
    Jun 2006
    Location
    Viseu
    Posts
    105
    Rep Power
    9

    Default not working

    Not working here too, desk phone doesn't ring.. and I can't find no "attempt native bridge of.." on sip debug.

  9. #19
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

  10. #20
    Join Date
    Nov 2005
    Location
    Frenchtown, NJ
    Posts
    35
    Rep Power
    9

    Default

    Marcmac, this is a crock. Everyone here is having the same problem with the call not "bridging" or "originating" from the extension end. Another user fixed the problem with the configuration because of a bug, which you refused to answer or fix. "It just works" you say. Well we all only started to get this Zimlet to half work when we changed the configuration first, then rezipped the file and then Deployed the zimlet because your instructions do not work on a new install. I went through 3 reinstalls to see if I was doing something wrong, alas it was a bug, and if you had taken the time to try your instructions on a fresh install (instead of assuming everyones Asterisk server is 192.168.1.254 you would have seen that).

    Now onto the new issue..... it does not work, as a matter of fact it does not for everyone in this forum thusfar, except you, the developer. Why are you using a Bridging system anyways? A similar plugin for SugarCRM simply forwards the call to the extension, and guess what? It does work, as a matter of fact it works for everyone who has ever tried to integrate Asterisk with SugarCRM.

    I'm sorry if this post sounds harsh, but it does accurately convey my level of frustration about the time I/we have wasted. Reflect on an old adage Marcmac, if everyone is telling you something is wrong, and you're the only one who thinks its ok, then usually everyone else is right.

Similar Threads

  1. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  2. Wiki Migration
    By Alan Brogan in forum Migration
    Replies: 2
    Last Post: 03-02-2007, 08:08 PM
  3. Asterisk and Evolution and Asterisk Zimlet
    By Ericx in forum Administrators
    Replies: 10
    Last Post: 02-13-2007, 08:18 AM
  4. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 08:03 AM
  5. Asterisk & Asteriskmwi
    By moebis in forum Zimlets
    Replies: 5
    Last Post: 08-10-2006, 08:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •