Results 1 to 2 of 2

Thread: Zimlet not working with zimbra 6.0.6 network edition.

  1. #1
    Join Date
    Feb 2010
    Rep Power

    Default Zimlet not working with zimbra 6.0.6 network edition.

    Hi all,

    Im getting a strange issue with Zimbra 6.0.6_GA_2324.UBUNTU8 NETWORK edition. i have created a zimlet by which, when we drag an email and drop onto it, it makes a ajax request to my ruby on rails application to save the email.It works fine with Zimbra 6.0.5_GA_2213.UBUNTU8 NETWORK edition but it is giving me an error 'Connection Refused' with zimbra 6.0.6. Also sometimes we can drag an email but cant drop to panel zimlets.
    Please Help!!!!!.

    Sanil Naik

  2. #2
    Join Date
    Feb 2010
    Rep Power


    I think i have figured out something.
    I have a Windows 2003 machine on which i have installed Ubuntu 8.04.4 LTS using VMware. on this ubuntu my Zimbra 6.0.6_GA_2324.UBUNTU8 NETWORK edition is running Which is giving me the above "Connection Refused error".
    Whereas the one installed on a single boot dedicated ubuntu machine is working fine. Is this because of this architecture difference????
    Please HELP..

Similar Threads

  1. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 09:03 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  4. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts